Laptop wifi problems. Antenna maybe?

Closed
mw - Jan 10, 2012 at 06:17 PM
 Fe - Jan 13, 2012 at 08:15 PM
Hello,

I have an acer laptop, not sure the model or anything it is only a year old but anyways the problem with my laptop is complicated and i haven't seen an answer for it anywhere.
The Problem.
My laptop will only connect to the internet when it is within say 5 feet of the router, once it is connected i can walk around the house and keep the connection until i shut off the computer. I have experienced some problems too where it says i am connected but i lose internet connection( i ran the xirrius wi-fi inspector and received messages like 2/3 ping loss and stuff like that) while just on the computer at random different times. If the computer is not connected or show it is connected it says there are networks available and if i try to connect it wont and windows either says that it is a hidden network or cannot connect to access point.

Trying to solve it.
I am pretty sure it is not the router as there other laptops and the ps3 in the house that do not have connectivity issues and my laptop has had these issues at other public places and routers at friends houses.
I have tried uninstalling and reinstalling the driver for the broad com wireless adapter. and playing with some of the settings here and there.
The wireless signal is excellent throughout the house.
I tried re-entering the mac address.

There has been some issues with my laptop heating up and over heating that may or may not be related to the problem. the fan is often on and the base of the lap top feels hot.
I play starcraft and that has taxed out the laptop and made it shut off even sitting on a table(the laptop can barely handle the game when it did work but at one point it did work)
When i angled the laptop up and tried to play it did work but i would lose internet connectivity during play.

I have tried vacuuming the vents but it hasn't really done much but again i am not sure if that is just another problem or if it is related. The timing though of the wireless troubles came maybe a month or two after the heating problems.



1 reply

Hi, I think that maybe is a problem with ur configuration... check it... Good look!!
0