Internet Working on iPhone but not on Computer

Closed
Vamf Posts 1 Registration date Sunday May 13, 2012 Status Member Last seen May 13, 2012 - May 13, 2012 at 05:16 PM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - May 13, 2012 at 10:29 PM
I have a wireless USB for my internet, forgive me for my terrible knowledge on computers but my web browser is Google Chrome. I have two bars with yellow sign on it. The message I got when I went on Google Chrome was: "The server at google.com can't be found, because the dns lookup failed. DNS is the network service that translates a website's name to it's Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network." And then it gives suggestions. I'm typing on an iPhone. HELP! Sorry if I broke any rules from this forum; I'm just in a hurry.



1 reply

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
May 13, 2012 at 10:29 PM
Hello,

Try this 1

1) Click on Start --> Run --> Type cmd and press Enter.

"Command Prompt" will be opened. Now enter the below commands.

ipconfig /release --> Press Enter

ipconfig /renew --> Press Enter

2) If the problem still exists then

Right click on "Internet Explorer" icon --->click on "Properties" ---> Click on

"Connections" tab--> Click on LAN settings button. In that window uncheck all

the options, if you notice any option selected--->Click on OK---> Click on OK.

Click on Start --> Run --> Type ncpa.cpl and press "Enter".

Right click on your Network icon ---> Select "Properties" ---> Scroll down

and double click on "Internet Protocol[TCP/IP]" . Make sure that

"Obtain IP address automatically" and "Obtain DNS server address automatically"

options are selected.

3) If the problem still exists then

Click on Start --> Run --> Type ncpa.cpl and press "Enter".

Right click on your Network icon ---> Select "Properties" ---> Scroll down

and double click on "Internet Protocol[TCP/IP]" . Select the option "Use the

following DNS server addresses".

Preferred DNS Server : 8.8.8.8

Alternate DNS Server : 8.8.4.4

Click on OK.

Good Luck
1