Werfault.exe related problem

Closed
Andreas - Feb 8, 2009 at 03:25 AM
 Lena - Jun 7, 2010 at 12:32 PM
Hello,
This is my problem. I run Vista on my laptop . Since today I get a strange error. When I try to start windows, I get an error message that says that werfault.exe is trying to do something and has to quit an application. No matter how many times I accept to close the program, all I get at the end is a black screen with a mouse pointer. I cannot get into save mode either. It looks like vista is trying to dump memory or cannot acces memory and I believe at the same time, the hard drive is too full to dump physical memory. Is there a way to fix this?

André
Related:

1 reply

fayalit Posts 19 Registration date Monday December 29, 2008 Status Member Last seen June 18, 2009 49
Feb 8, 2009 at 03:41 AM
Have you tried a full system scan, maybe your PC is infected?
0
Maybe, but the problem is that I cannot access the hard drive any more. Windows doesn't start up any more. And there are so many photo's on it that I don't want to loose, so a new install would be impossible.
0
Peasac > Andreas
Sep 28, 2009 at 04:32 AM
Hi did you solve this problem? Because i have same problem too and i can't reinstall windows because i will lose lot of photos and grafic pictures. Please can you answer me?
0
Roel > Peasac
Nov 27, 2009 at 04:18 PM
Hi I have the same problem. Werfault.exe - Application Error. and when I download someting i get a win32 error.
How I solve it is to press ctrl alt delete, go to task manager, File, Run and you can acces the internet and files.
You can't open any files though (no .exe I mean) but you can save your pictures+other files.

The solutions are somewhere there online BUT they all say I have to download certain things, which I can do but i can't open anything...
So if someone still finds sometihng, please let me know.
0
Any updates? I need help with this same problem.
0