PC dosent Boot, hardware prob

Closed
tnitind - Feb 8, 2009 at 04:06 AM
 Hanu - Feb 11, 2009 at 09:49 PM
Hello,
My PC is not starting up. no Beep sound, On display I can see some PCB like wire diagramme in upper part of monitor and in rest part the diplay is blane (blue in colour). I have removed, Cleanned and reconnected all the connections, cleaned the mother board. Once in power OFF condition I removed the RAM and then switched on the PC, I hear one Beep Sound and in my openion the mother board is OK (although I am not confident about it).
Inspite of all these efforts the result is same, my PC dosent start, no sound, and the same display. Although LED in the front panel (power and cpu both) continues to glow.All fans are working, LED in the CD and HDD are glowing. Please suggest me the probable solution.
(Configuration Windows XP
Internet Explorer 6.0, Intel D845GLLY motherboard, P4 1.7GH Processor, 128 MB SDRAM, 300 Watt Power Supply)
Nitin

2 replies

hi sir,

simple to slove your problem. its 250 watts power supply not 300 watts, change your SMPS power supply, but you not given your Hard Disk configuration. if you have more than 40 GB H.D, plz increase your RAM Minimum 512MB. Better u change RAM it will support and more reliable and flexible.

And most important is as u said monitor is coming color and lines, once u check your back side of CPU Display Connection is kept or not.
0
Thanks for your support. I am using Two Hard disks (40 & 20 GB) since last two years. Monitor is correctly connected. And I am not able to enter into BIOS.
Nitin
0
Hello,

ok, it simple way to solve, your remove your CPU cover than u appear a small battery it as like coin. once u remove the battery (CMOS cell mean battery), replace it after 5 or 10 seconds. then you star to power on your computer then press del key on your key board, if your motherboard is Mercury company it will ask press Del to setup. first see depending on motherboard company. while boot press F2 or F10 or Del these three to setup into BIOS. you said that have two hard disk one is 20 GB and 40 GB, select 40 GB set Jumper setting other one is remove jumper it. ok bye (sorry about to say it, i did so many grammar mistake, don't scold me ok) Have a nice day. have u get any problem send mail to Himesh.gopihanu8@gmail.com.
0
subzero00 Posts 26 Registration date Monday December 29, 2008 Status Member Last seen June 18, 2009 10
Feb 8, 2009 at 04:27 AM
Based upon the information provided, it looks that all the components of your PC are adequately powered, your problem may be due to the fact that your system is unable to load up your OS..Are you able to access the BIOS?
0