Ram not recognised?

Closed
ryanraz Posts 12 Registration date Tuesday September 4, 2012 Status Member Last seen October 12, 2012 - Sep 12, 2012 at 04:20 AM
 ryanraz - Sep 16, 2012 at 12:20 PM
Hello,

My pc tower has 2 1gb ram sticks in but when i go to computer properties it is only showing up as the computer has 1gb can anyone help me please as to what the problem may be?, i have took them out and they seem brand new, and seated properly, does anyone know how i could sort it out, any help would be greatly appreciated.

Ryan
Related:

3 responses

Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,176
Sep 12, 2012 at 04:42 AM
Hello Ryan,

If you have recently added the one stick you must ensure that it is compatible with your motherboard; there are now three types of sticks: DDR, DDR2 and DDR3.

If the above is not the case, remove one stick and leave one stick in the first slot, boot and test to see if one them is defective. If you find a defective stick, look for any damage, if okay, clean it as well as the slots, replace and test.

Good luck
1
ryanraz Posts 12 Registration date Tuesday September 4, 2012 Status Member Last seen October 12, 2012
Sep 12, 2012 at 06:45 AM
Hello Ambucias


Yes they are both ddr2 i will give it a try and let you know how i get on.

thank you
0
hello,

i have heard you can change settings using bios, as i have tried Cpu-z and it is showing that there is 2 sticks in, both 1024mb, but i cannot get into AMI bios settings (it says press DEL to enter settings), no matter what i press it just takes me to the boot select screen? any help would be great.

Ryan
0
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,176
Sep 14, 2012 at 05:23 AM
Hi Ryan,

At this point I will leave the solution to someone else because you just ran off my field of competence.

Sorry
0
hello,

thats ok, thanks anyway
0
hello,

i managed to finally get into bios settings, but even that is just saying 1024mb, there is an option to use optimized defaults and also there are settings to change to 64bit instaed of 32 , just to be clear i am running vista 32bit on it at the moment
0