No sound with HDMI and can't edit digital audio setting

Closed
Raya34 Posts 2 Registration date Wednesday October 3, 2012 Status Member Last seen October 4, 2012 - Oct 3, 2012 at 10:43 AM
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 - Oct 6, 2012 at 02:01 AM
Hello,

I can't get sound to play from the tv. I tried to follow the recommendation of right clicking on the volume control and editing the playback settings. But, the Digital Audio (HDMI) tab says not plugged in and it won't allow me to edit the set default setting. Ugh, any thoughts?


3 replies

Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
Oct 4, 2012 at 05:56 AM
Hi Raya34,

Please let me know what type of cable is used to connect the computer to the TV? Is it a direct HDMI to HDMI cable or a dongle/adapter such as DVI to HDMI? Also reply with the TV model number so that I can look into the details.

Do reply with results.

0
Raya34 Posts 2 Registration date Wednesday October 3, 2012 Status Member Last seen October 4, 2012
Oct 4, 2012 at 09:36 AM
It is a regular HDMI cable and a Toshiba flat screen, about 4 years old, not sure of the model number. Used it with a different computer in the past and never had this issue. Thanks!
0
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
Oct 6, 2012 at 02:01 AM
Hi Raya34,

As you have mentioned you had tried it in the past, I would recommend trying the same cable with another machine if available. Also try a different cable if possible. In most of the cases the audio issue is fixed when cable is replaced.

Do reply with results.


0