HP Notebook key board issue

Solved/Closed
praphulviswan
Posts
2
Registration date
Sunday January 6, 2013
Status
Member
Last seen
January 6, 2013
- Jan 6, 2013 at 12:50 AM
praphulviswan
Posts
2
Registration date
Sunday January 6, 2013
Status
Member
Last seen
January 6, 2013
- Jan 6, 2013 at 01:09 AM
Hello,

In my laptop when I type ' " ' i get ' @ ' and vice versa ,

OS windows 8 .

Sometimes when i restart the issue get resolved , but again its coming back , can anyone help me solving this issue ?

2 replies

Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Jan 6, 2013 at 01:02 AM
Hi praphulviswan,

It seems the problem is with the keyboard settings. Try the below mentioned steps and remove other languages from the keyboard layout and check if this fixes the issue:

1. Swipe in from the right edge of the screen, and then tap Search.
2. If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.
3. Enter language, choose Settings, and then tap or click Add a language.
4. Unselect all the languages except US English.
5. Tap or click Options next to the language name, and then under Input method, tap or click Add an input method.
6. Browse the input method list or use the search box to find the keyboard layout you want to use.
7. Double-tap or double-click the keyboard layout, and then tap or click Save.

Do reply with results.
0
praphulviswan
Posts
2
Registration date
Sunday January 6, 2013
Status
Member
Last seen
January 6, 2013

Jan 6, 2013 at 01:09 AM
Hey thanks for quick response !

I havent done steps mentioned from 5 . But it seems to be fine now. English UK had problem I believe
0