Slow Browsing and Downloading

[Solved/Closed]
Report
Posts
12
Registration date
Friday February 8, 2013
Status
Member
Last seen
May 15, 2014
-
Posts
1
Registration date
Saturday April 19, 2014
Status
Member
Last seen
April 19, 2014
-
Hello,
I have a HP dx 2060 MT with intel celeron processor with Windows XP pro edition with SP2. I previously had a Norton antivirus 2010 trail version installed. The net speed and the torrent speed were fine. After the trail version expired i just uninstalled it. After that my net browsing speed has been considerably lowered. But the utorrent are all fine. Before uninstalling norton the download speed was 20kb/s. Now it is in Bytes and doesnt increase most of the downloads whose size are above 2 MB aren't even starting to download. I already had this problem before and I myself installed the OS after formatting the HDD completely and it was fine till i installed and uninstalled Norton. Any suggestions for this problem. I would also like to add that the browsing experience in my old IBM laptop is just fine. The exists only in this computer.......


6 replies

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
45
Hi TechWanderer,

For Slow Internet connection issues, you can check the below mentioned article from Microsoft:

https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US

Check to make none of the factors mentioned in this link is affecting your connection.

Kindly get back if there are any further queries.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
45
Hi TechWanderer,

The link that I provided is not specific to Windows 7/Windows 8, these steps are generic for all Operating Systems. Also, the issues in this article from Microsoft are generic to all the three types of internet connections, viz. dial-up, DSL, and cable. These are generic performance related issues. If the issue is specific, please reply with details such as the type of browser you are using, the webpages that you are not able to open, any error messages coming up during browsing, etc. Also, it will be a good idea to scan your computer with a good antivirus, remove add-ons from the browser, clean up the browsing history, delete cookies and reset the browser settings.

Please revert for clarification.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
45
Hi TechWanderer,

I have checked a few threads from Mozilla Support which describes the same problem, viz. Yahoomail running very slow in Mozilla Firefox 17 and Gmail not loading. Please check the below mentioned links and try the fix suggested:

https://support.mozilla.org/en-US/questions/944898

https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating?s=firefox+13.0.1+gmail+problems&r=4&e=es&as=s

Do reply with results.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
12
Registration date
Friday February 8, 2013
Status
Member
Last seen
May 15, 2014

Dude thanks for your help. I fixed it.
Posts
12
Registration date
Friday February 8, 2013
Status
Member
Last seen
May 15, 2014

Thanx But i have XP not win7 or 8. By the by my net connection is DSL
Posts
12
Registration date
Friday February 8, 2013
Status
Member
Last seen
May 15, 2014

I have Mozilla Firefox 17. I can load almost all of the pages. I have no problems with google, facebook or twitter. I have problem with gmail and yahoo mail. they take about an hour to load. I am completely rendered helpless when i load videos. Nothing happens when i load them they just keep on loading. But the thing which is odd is everything works fine in my laptop...
Posts
1
Registration date
Saturday April 19, 2014
Status
Member
Last seen
April 19, 2014

Hello,
I was facing the same problem, check this article.
https://www.at-hotels.com/bubblewscom/
Hope it will be of some help..