Reinstalling windows 7 xp

Closed
Report
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013
-
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013
-
Hello,
Good day..I am trying to reinstall windows 7 and everything works great until I need to hit F8 to accept agreement..I can not page down to next page either..Please let me know what I am doing wrong??
Thanks so much


4 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Provide us more information regarding what you are trying to do. Hitting F8 key to accept the agreement is for Windows XP. In Windows 7 when you will be getting the license screen as show in the below hyperlink "License Screen" you are suppose to check the check box "I accept the license term" and then click on "Next:"
License Screen
Good Luck
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013

Yes, Im sorry..It is for Windows XP, that will load until I need to hit F8 for agreement..If you could help, that would be great..I have a gateway nv52 series and do not find a F-lock key..
Thanks
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

In one of your thread you said you are getting 0x0000007b blue screen

while installing. If that's the case then go to your BIOS Setup and change the

SATA Mode to IDE\Compatible. After changing the setting you can try to

install the Windows XP.

Regarding how to enter into BIOS, click on the below hyperlink "BIOS" and

follow the instructions

BIOS

Good Luck
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013

Hi Jack,
Ok, I did change the bios, but still can not get pass the F8 to except the license agreement?? Not sure what I am doing wrong??
Thanks
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
If it failed to get the next screen even after pressing the F8 key then make sure that "Fn" key is not stuck. "Fn" key is found next to the "Ctrl" key.
Good Luck
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Press and hold the "Fn" key. Then press and hold the "F9" key. Release both keys to disable the
Function lock. If the problem still exists then try the combination "Fn" key and the num lock key.
Good Luck
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013

I will try it and let you know what happens..Thanks so much for you help!!