Cannot access my drive F: window7 error(F:\is not accessible) [Solved/Closed]

ancox5 2 Posts Sunday May 26, 2013Registration date May 27, 2013 Last seen - May 26, 2013 at 01:04 AM - Latest reply:  FilkFerret
- Apr 1, 2017 at 03:21 PM
Hello,

I have formatted my PC.
F drive was earlier protected for other users access. and was working well.
Now after formating ,i am unable to access.

windows7 error coming is
F;\ is not accessible
access is denied.

Please help ...

Thanks in advance.

See more 

18 replies

Best answer
ancox5 2 Posts Sunday May 26, 2013Registration date May 27, 2013 Last seen - May 27, 2013 at 01:41 PM
4
Thank you
Thanks it works.

Thank you, ancox5 4

Something to say? Add comment

CCM has helped 1592 users this month

jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - May 26, 2013 at 09:02 AM
0
Thank you
Hello,

Try this 1

You nee to add the permissions to it.

Click on Start --> In search box, type cmd. When the cmd appears in the

search list, right-click on it and select "Run as administrator".

"Command Prompt" will be opened.

Since access denied message appears only for F-Drive, enter the below

commands

takeown /f f: --> Press Enter.

icacls f: /grant username:f --> Press Enter.

Note : In the above icacls command, replace the word

"username" with your account username.

Good Luck
I followed the instructions as mentioned perfectly. Now, the drive says that there is all of the space that is available, so it essentially wiped out my drive. Before, I could actually see that there was about 10 gigs available and there where about 450 gigs that where on the drive. What do I do? And is there a way to get that info back...or did my drive with all of my files, get deleted? Please answer, because if I lost that drive and info, I will be devastated. Anyone out there, please help!
Tq.. its work..
it works u r amazing.. thanks alot bro
Amazing. thanks alot bro
Oh, my man, you're a god. Thanks so much, dude. And I was able to save all my files
0
Thank you
hi,

Still it is showing ":f: Access is denied."

tell me what to do ?

thanks,
Madhan
My Toshiba laptop does not want to allow asses to my account.after I insert my password it does not proceed on to the account.
Remove and insert again ur :F drive.
Windows should open a window that says that there r errors, click on scan and fix.
After that u should be ok.
0
Thank you
hi,

Still it is showing ":f: Access is denied."

tell me what to do ?

thanks
startupjobsasia 2 Posts Thursday January 28, 2016Registration date January 28, 2016 Last seen - Jan 28, 2016 at 02:45 AM
0
Thank you
hoho
thanks for solution..
I to create an account to reply to this thread
brandon.techlehman 18 Posts Sunday January 31, 2016Registration date July 28, 2016 Last seen - Jan 31, 2016 at 09:51 AM
0
Thank you
Follow the following steps to solve your problem


1) Right click on the drive. Choose Properties.
2 Click on the Security
3 Click on the button Advanced.
4 Click on the Users in the permission entries section.
5 Click on Change permissions.
6 Now again click on the Users in the permission entries section.
7 Click on the button Edit.
8 Give it full control right, and check the box Only apply these permissions to objects and/or containers within this container only.
9 Click on OK to close on the dialogs.

I suggest you to recover your files first then do any thing on this drive.There are many free data recovery software available in the market.
Worked great