My computer beeps 3 times and monitor has no signal!!

Solved
Etsuko steal ayumi
Posts
12
Registration date
Saturday July 6, 2013
Status
Member
Last seen
July 11, 2013
- Updated on Nov 11, 2018 at 03:51 PM
 wes12 - Dec 13, 2017 at 07:25 PM
Hello,
hey I have a dell dimension 4400 and I just got his new video card called ati radeon 9700 and I opened up my pc and swiched that video card with the old one I had ! and I took the molex connecter ithnk called p7 andi plugged on the side of my video card and closed my computer and plugged everything in and all of a sudden I plug in the power supply and the screen says no signal and the pc beeps three times ! I don't know what that means I mean I haven't touched anything else but the molex connecter ! SOI COULDN'T BE ANY THING ELSE besides the fact I have to get a new power supply!ANYWAY PLEASE HELP!!!!!!!!

2 replies

Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Updated on Dec 1, 2018 at 03:07 PM
Hi Etsuko steal ayumi,

It has been correctly pointed by jack4rall that 3 beeps from `Dimension 4400' indicates that a failure occurred in the first 64 KB of memory. The suggested fix is to re-seat the memory modules.

If the issue still persists remove the Video card from the machine and check with the old Video Card if it works. This computer was shipped with 250 watts Power Supply. For this video card ATI recommends a 300 watt power supply or greater to ensure normal system operation where a number of other internal devices are installed. Click on this FAQ here to know more.


Thanks & Regards
Zohaib R
#iworkfordell
41
Etsuko steal ayumi
Posts
12
Registration date
Saturday July 6, 2013
Status
Member
Last seen
July 11, 2013

Jul 7, 2013 at 11:59 PM
Thank u.
0
i just had that problem on my pc a compac done what you said reseat ram bingo thanks i owe you 1
0