3 beeps no display on monitor [Solved/Closed]

Yousaf khan - May 13, 2012 at 09:27 AM - Latest reply:  Txthhv
- Jan 30, 2018 at 05:19 AM
Hello,
I have a computer which has stoped working. There is no display on monitor the computer beeps three times, I reseted ram, video card and all other things but still it is not workin Note (the computer was working fine but last night it stoped working suddenly), please help me.
See more 

14 replies

Best answer
jack4rall 6506 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - May 13, 2012 at 10:56 AM
42
Thank you
Hello,

Try this 1

Once again remove the RAM from the slot, clean it and place it back properly

or try another slot. Check you RAM also. Even bad RAM will result such problems.

Check if you are able to get the display from the onboard VGA.

Good Luck

Thank you, jack4rall 42

Something to say? Add comment

CCM has helped 1676 users this month

its not ram problem ram is working on other computers.
jack4rall 6506 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - May 14, 2012 at 09:23 AM
Hello,
Try this 1
1) If you are sure that you are getting the beep, beep, beep [pause] and your RAM is working in an another PC then check your memory module (RAM Slots). Clean it and place it back properly.
2) First remove your video card andt then try resetting your BIOS settings.
Turn off your PC and remove the power chord --> Open the cabinet --> Remove
the CMOS battery for 15-30 minutes and then put it back properly. Now plug the
power cord back in and switch ON your PC.
Click on the below hyperlink "CMOS Battery" if you don't have any idea about the
CMOS battery
CMOS Battery
If the problem still exist, click on the below link and follow the instructions in "Hardware Reset".
http://ccm.net/faq/1192-lost-password-resetting-the-bios
Now connect your monitor to the onboard VGA.
Good Luck
Yousaf what happened at the end of the story? What solution did you use? I suffer from same here!!
cheers man it really helped!
kieferschild 2403 Posts Sunday October 5, 2008Registration dateContributorStatus August 13, 2018 Last seen - Nov 20, 2012 at 07:10 PM
28
Thank you
Issue fixed by flashing the BIOS - Closing this thread.