Failed to detect the hard drives

Closed
Report
Posts
4
Registration date
Monday July 1, 2013
Status
Member
Last seen
July 2, 2013
-
Posts
4
Registration date
Monday July 1, 2013
Status
Member
Last seen
July 2, 2013
-
Hello everybody! I would like to ask for some help regarding a problem I have recently encountered on my computer.

Now the problem:
After several failed attempts at booting Win7 I realized that the computer wasn't seeing my HDDs. Upon entering the BIOS setup I noticed a strange problem. In the "MAIN" screen of the bios setup, there are supposed to be 6 SATA ports shown. I had nothing, they weren't just not detected, they simply weren't there. Even there is HDD option in boot priorities.
I don't really know what to do anymore and there's quite a bit of information I would rather not loose on those drives.
Any help would be appreciated, if there is any useful information I may not have mentioned, please ask me for it.

5 replies


OK, what motherboard is it? What version of bios is it? i'd look in the main tab under ide config. it may be disabled or raid enabled. You may have to say it is ide or not.
0
Posts
4
Registration date
Monday July 1, 2013
Status
Member
Last seen
July 2, 2013

Its ASUS motherboard. I do not know the version of bios. I have very less knowledge about all these system boot.
0

I am sorry, but there are way too many combinations with sockets, chipsets. Do you know Intel or AMD? When you go into bios, what does it say?
0
Posts
4
Registration date
Monday July 1, 2013
Status
Member
Last seen
July 2, 2013

Its ASUS. In bios thete is no option for boot from Hard disk
while selecting priorities..
0
Posts
4
Registration date
Monday July 1, 2013
Status
Member
Last seen
July 2, 2013

I reinstallrd win7 from dvd and now am not able change the priority to hard disk.
That option is missing.
0