Pc issues

Closed
cesarviloria
Posts
6
Registration date
Thursday July 25, 2013
Status
Member
Last seen
July 26, 2013
- Jul 25, 2013 at 11:55 AM
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
- Jul 28, 2013 at 04:58 AM
Pc went out yesterday. Cpu fan is running as a turbine, and it is not booting up. I have cleaned eveyrhting, removed dust from all connections, cards, mother board, ram. Removed cpu battery, and shorted the 3 pin connectos, and it is still doing the same. Any suggestions? Also, I have tested every ram stick and it is doing the same. Thanks for any help.

6 replies

cesarviloria
Posts
6
Registration date
Thursday July 25, 2013
Status
Member
Last seen
July 26, 2013

Jul 25, 2013 at 11:57 AM
Dell dimension 8400, 8 GB RAM, running windows 7 pro
0
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Jul 25, 2013 at 12:30 PM
Hi cesarviloria,

The dimension 8400 has a variable-state power button LED. This LED is capable of displaying five different codes or states. The code displayed by the LED can provide a wealth of information about the state of the system. Please make note of the state of the power button LED and reply with it. Also, check what pattern is displayed by the Diagnostic LEDs or the pattern of beeps (if any).

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
Thanks & Regards
Zohaib R
#iworkfordell
0
cesarviloria
Posts
6
Registration date
Thursday July 25, 2013
Status
Member
Last seen
July 26, 2013

Jul 26, 2013 at 10:02 AM
Hello Zohalb R, the color code on the power led is amber, it means the cpu is not doing the post. I checked the link you told me and I didnt find too much information about fixing the cpu. Thanks for any help,

Cesar
0
cesarviloria
Posts
6
Registration date
Thursday July 25, 2013
Status
Member
Last seen
July 26, 2013

Jul 25, 2013 at 12:47 PM
Led color is amber, no other leds ON on the back of the unit, no beeps.
0
cesarviloria
Posts
6
Registration date
Thursday July 25, 2013
Status
Member
Last seen
July 26, 2013

Jul 25, 2013 at 12:54 PM
Also, I see a green light on the Led close to the power connector to the mother board
0

Didn't find the answer you are looking for?

Ask a question
cesarviloria
Posts
6
Registration date
Thursday July 25, 2013
Status
Member
Last seen
July 26, 2013

Jul 25, 2013 at 01:08 PM
Hello Zohaib R, I have checked the link you told me, but it doesn't give me too much information about what steps to follow to fix the cpu. Thxs,

Cesarviloria
0
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
Jul 28, 2013 at 04:58 AM
Hi Cesar,

The Solid Amber LED indicates the power supply is functioning, but the system is not processing data. This is apparently a failure related to processor. Take a technician's help or yourself re-seat the processor. You can find steps on how to reseat the processor and Safety Instructions from the Service Manual. Click here to view/download the service manual for Dimension 8400.

Please reply if you have any further queries.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
Thanks & Regards
Zohaib R
#iworkfordell
0