Linksys WRTG54S: can't access 192.168.1.1

[Closed]
Report
Posts
1
Registration date
Saturday August 10, 2013
Status
Member
Last seen
August 10, 2013
-
Posts
2
Registration date
Thursday March 20, 2014
Status
Member
Last seen
February 15, 2015
-
Hello. Before I waste anyone's time, let me say:

*When I try to connect to 192.168.1.1, I get an error message in the browser. I never reach the login screen; this isn't about forgetting user/password.

*I do not want to rest the router if at all possible. I'm aware I can try that, and I have the instructions as a last resort.

*Router is functioning normally; wireless devices have full connectivity, no weird lights or blinking on router panel. It looks okay.

*I can ping the router. Ipconfig shows the router at 192.168.1.1 (The standard address for my router.) I know the correct IP address.

*I've tried reaching the router from a wired computer. (Can't access it wirelessly, of course.) I have tried different combinations with and without setting a static IP.

*This was not caused by a bad firmware update, as I haven't done that in years. I could log into router's web-based access a few months ago. I don't know what's changed since then.

*I've tried different browsers to connect, making sure to clear security settings and cache each time.

*I have tried all manner of plugging/unplugging, power cycling, restarting all devices in different order. (PC, Router, Cable Modem)

*I am not able to upgrade firmware at this time. Obviously, I can't log into web access, and when I tried to use the Linksys firmware updater program (tftp), the upgrade stops and kicks the error that it can't connect to the server, e.g. the IP address (192.168.1.1) I had to insert for the program.

*I bought new ethernet cables, tried different connections. I've also tried all ports on the router.

Does anyone have any other ideas on what I can do to regain access to my router without resetting? I need to exhaust all possibilities before proceeding with a full reset. Seems to be some sort of IP address issue, but I can't find anything that provides more clues. Obviously, I'm not an expert! I want to understand why this is happening and fix it.

I'm concerned that if I try a reset, I still might not be able to connect to the web-based utility, and might also hose my internet connectivity.

Thanks if you've read this, thanks even more if you can offer suggestions.

thanks!

3 replies

Posts
2
Registration date
Thursday March 20, 2014
Status
Member
Last seen
February 15, 2015

Hi zeroth. I searched for help on this problem & the solutions I found did not help me either - you have covered the range of likely problems you know don't exist. I hope this helps you or others searching for an answer not yet 'out there'!

I experienced the same problem with Windows 7 & Explorer 64bit versions opening the Windows Security log in window briefly "this page is requesting username..." then "Windows Explorer has experienced a problem / shutting down" when trying to access (http:)//192.168.1.1 over Ethernet to the router. I can't remember if it began when I started to use W7, I don't often need to access the router.

After a similar initial `panic' I tried access using the 32bit Explorer (accessed under C: program files X86, Internet /Explorer), which (relief) has worked fine for 5 years! I have since tried Google Chrome which was also successful. First solution found.

I have since found a better solution that allowed me to use the 64bit browser to login / access the router. I used the 32bit browser (I was not concerned with router, firewall, antivirus etc as a cause when 32bit success pointed to browser issues) until a recent upgrade to Explorer 11 when I decided to explore possible browser security issues in WEx 11 as a reason for the router login crash.

My solution was to add the address http://198.192.1.1 to the Local Intranet Security Zone under WEx 11 browser (settings cog) Internet Options, Security tab, Local Intranet zone, Advanced button. No need to add it as a Trusted Site or add to Allow in Privacy Sites (cookies). The Login Pop-up window must trigger an intrusion attempt?

Note that "Enable Protected Mode" is checked for the Internet Zone, but not the Local intranet; perhaps this may also cause issues if checked for Local intranet?

https://docs.microsoft.com/en-us/archive/blogs/
Posts
6
Registration date
Friday May 23, 2014
Status
Member
Last seen
June 3, 2014

Posts
2
Registration date
Thursday March 20, 2014
Status
Member
Last seen
February 15, 2015

There is an error in my answer above as to address added to Security / Local Intranet / Advanced, it should read the factory default address of the router e.g. http://192.168.1.1.

My failure to login to the router was directly related to the purchase of a Windows 7 PC and my solution points to the way that the 64bit Windows Explorer browser handles security with LAN access to the router (Ethernet cable). This solution is unlikely to apply to earlier 32bit Windows versions nor other browsers - I could still access the router using Chrome or the 32bit WE.