Linksys Forum

Ask a question
Search
Close
Results 1 - 50 of about 320
  • Open VPN App does not recognice created ovpn file.

    Hello, I have a Linksys WRT1900ACS router, now I want to set up Open VPN but the Open VPN app in my AI have a Liksys WRT1900ACS router, now I want ...

    peter_111 | Latest reply: HelpiOS Jul 31
    1 reply
  • Lost Linksys Software Solved

    Hello, It took several years but I managed to lose the software for my Linksys WMP54G v 4.1 wireless card adapter. The machine it was in died and I ne...

    Arnie | Latest reply: HelpiOS Jul 12
    1 reply
  • Linksys router IP's problem Closed

    Hello, Thanks for your time. I'm a user of Linksys for around 5 years. I'm quite happy with its performance. I just want to know why there is no stati...

    irfansadiq | Latest reply: irfansadiq May 1, 2021
    0 replies
  • foe changing wifi password Closed

    Hello, hi sir , i am unable to change wifi password kindly confirm py typing id address 192.168.1.1 user name and password i dont know wh...

    dppatel | Latest reply: ac3mark Jul 9, 2019
    1 reply
  • Linksys WRT54G and Charter Solved/Closed

    Hi, I've used my Linksys WRT54G wireless router with Charter cable internet for a few years. Small problems here and there but nothing a reboot/...

    Labyrinth | Latest reply: johnmike69 Apr 18, 2019
    55 replies
  • Can't get in to router to log in Closed

    Trying to log into my router I have used 192.168.1.1 and it will not work. I've also tried the following 192.168.100.1 192.168.1.100 Plan on using...

    Scout420 | Latest reply: chrisrawland Dec 13, 2018
    3 replies
  • Mobile app won't find WRT3200ACM!! Closed

    Hello, My Linksys mobile app cannot find a LINKSYS WRT3200ACM router although I connect to the router via wireless on my phone! How can I fix thi...

    Simon80 | Latest reply: ac3mark Oct 30, 2018
    1 reply
  • Unsubscribe Closed

    I want to unsubscribe from this. Put my money back in to my checking account as soon as possible. Do not charge me for anything else.

    Wandayork | Latest reply: Ambucias Aug 18, 2018
    1 reply
  • Can't login page Linksys ea9500 Closed

    Hello, When I try to login page I don't see nothing and display router moving not stop I try to reset but nothing happened Any ideas? Syst...

    techno4com | Latest reply: xpcman Aug 7, 2018
    3 replies
  • incorrect password;iphone unable to connect to LynksysRouterE900 Closed

    I am unable to connect my iphone 4s to my Linksys Wi-Fi router (Model :E900). It was working fine until few months back. I am not sure what happened.....

    prasannab | Latest reply: ac3mark Jan 22, 2018
    1 reply
  • Linksys LNE 100TX v.5.1 driver Closed

    Hello, hi, my name is Jim and i'm looking for a drive for the Linksys LNE 100TX v.5.1. could some one direct me to where it may be. Thanks for your ...

    Jim | Latest reply: xpcman Jan 21, 2018
    1 reply
  • Router wrt120n displays time is not available Closed

    Hello, i have a problem in router wrt120n ( time is not available) , router is connected to internet but time not availavle , i upgrade it , restore...

    nofal97 | Latest reply: nofal97 Oct 29, 2017
    0 replies
  • Linksys WRT160N router is unavailable Closed

    Hello, my router linksys wrt160N , was working ok but few day ago the access restrictions stopped , when i open status i found time is not available...

    hassan nofal | Latest reply: ac3mark Oct 23, 2017
    1 reply
  • Gmail account verification is not working Closed

    Hellow How to open the gmail acount the 2 steps are not working on verification on my no. Can u give the edia plaese thank

    Ricky Villabeto | Latest reply: Ambucias Sep 11, 2017
    1 reply
  • My gmail connot open because the two step berification no Closed

    Hellow How to change my mobili no on my Gmail acount

    Ricky Villabeto | Latest reply: Ricky Villabeto Sep 11, 2017
    0 replies
  • Wifi is connecting to only one mobile Closed

    Hello, i cant connect to my wifi router. what wrong with that? wifi is connecting to only one mobile. why? System Configuration: Windows / Ch...

    ichith | Latest reply: ichith Sep 10, 2017
    0 replies
  • Permision to enter the store Closed

    why nokia account failed to network problem? i always tryed but failed

    naisondoro | Latest reply: Ambucias Aug 4, 2017
    1 reply
  • I can't connect to my router 192.168.1.1 Solved/Closed

    Hello, I can't go to my Linksys E1200 router using 192.168.1.1. I keep my router/plug it off for 20 second before restarting it. After restarting,...

    Kunimitsu | Latest reply: sp Jun 28, 2017
    5 replies
  • How to find the guest password in Linksys Closed

    How can I find my guest password for my Linksys. or how can I change the guest access password

    emmarose17 | Latest reply: emmarose17 Jun 15, 2017
    0 replies
  • Acer aspire E 15 doesn't show any wireless connection options Closed

    Hello, My Acer aspire E 15 doesn't show any wireless connection options, it only has Ethernet option. Please help coz I only use WiFi to connect ...

    Yolanda | Latest reply: Yolanda Feb 3, 2017
    0 replies
  • Trouble connecting to my Linksys E1200 router Closed

    hi I have recently started to have the need to watch my CCTV footage remotely on the laptop, I have been in the process of trying to connect or set up...

    roadmap | Latest reply: roadmap Nov 17, 2016
    0 replies
  • network security key Closed

    how do i get the network security key for linsyswrt54g

    nickymo | Latest reply: xpcman Sep 9, 2016
    1 reply
  • linksys app password Closed

    Hello, I need help connecting to the linksys app. It's asking me to add the passward but when I do it says it's incorrect! Help!? Configuration...

    AlreadyDead | Latest reply: xpcman Sep 1, 2016
    1 reply
  • Automatic configuration - DHCP Closed

    I can't seem to surf the internet from my linksys WRT54GL wireless router when in DHCP mode however while in static mode i can surf the internet very ...

    OsD4 | Latest reply: OsD4 Aug 13, 2016
    0 replies
  • Linksys Smart Wi-Fi router authentication Closed

    Hello, So I'm currently attempting to associate my account with the router, and when it asks me for the router password, it continuously denies me...

    Jimmy Russet | Latest reply: Jimmy Russet Aug 2, 2016
    4 replies
  • I reset my router but still no internet Closed

    Hello, So I woke up with no internet and I read that I should reset my router so I did just that but still no internet. This has been going on for a...

    Fergie | Latest reply: ac3mark Jul 27, 2016
    1 reply
  • resetting password does not work Closed

    Hello, I've tried the 10 second reset, and the 30 second reset, and the power off. it will allow me to access the main page for the router settin...

    buelligan | Latest reply: ac3mark Jun 23, 2016
    7 replies
  • Issues with router... Closed

    So a few days ago, around midnight, my fiancee and I were on the computer connected to the wifi I get via my Linksys E1200 router, and out of nowhere,...

    sliske15 | Latest reply: xpcman May 29, 2016
    1 reply
  • trouble with Linksys WRT54G router Solved/Closed

    The only computer I have is a Dell Insprion E1505 laptop and it is connected to a "COMCAST" cable modem. Windows XP, not Vista is installed. I purchas...

    Lucas | Latest reply: robort1961 May 26, 2016
    81 replies
  • Wifi problem Closed

    Hello, I really don't know what's the problem with my linksy wifi router but I can't connect to it. And the power light won't stop blinking. Can I get...

    Drey | Latest reply: ac3mark May 16, 2016
    15 replies
  • Router pics Closed

    Hello, Router Configuration: iPad / Safari 9.0

    Drey101 | Latest reply: Drey101 May 13, 2016
    3 replies
  • nokia Closed

    Hello, I forgot my security code Configuration: iPhone / Chrome 30.0.0.0

    phoroza | Latest reply: Ambucias Apr 27, 2016
    1 reply
  • forgotten password Wrt54gs2 Closed

    I bought this router in 2012, used it for a few months the moved to another rv park and haven't used it since, I have forgotten the password. how do I...

    Gary12850 | Latest reply: ac3mark Jan 14, 2016
    1 reply
  • Linksys the fence guest password Closed

    How do I get the pass word?

    sandyalder | Latest reply: Computertech Oct 19, 2015
    1 reply
  • samsung galaxy tablet 3 Lite internet connection problems Samsun Closed

    Hello, I have a samsung galaxy tablet 3 light the internet on it keeps shutting itself on and off it won't stay on I don't know why but I can use the ...

    Katharine Lewis | Latest reply: ac3mark Oct 14, 2015
    1 reply
  • Samsung password Closed

    Hello, I am writing from my phone, but its my samsung tablet that is the problem. I cant remember my password . Please help Configuration: iPho...

    Bdarnell | Latest reply: Ambucias Oct 10, 2015
    1 reply
  • wireless printer not connecting to wifi Closed

    Hello, My wifi signal is great for my Mac, but can not get the wireless printer light to come on and connect for printing. Configuration: Mac O...

    cseale | Latest reply: ac3mark Oct 7, 2015
    4 replies
  • not getting the full speed while on a linksys BEFSR41 ver4.1 Closed

    I get way slower speeds when this router is hooked up. anyone have any ideas?

    mrreaper | Latest reply: kcshameer89 Sep 17, 2015
    3 replies
  • How to install windows xp on dell inspiron 1520? Closed

    Hello, How to install windows xp on dell inspiron 1520?

    ChrisHolroyd | Latest reply: xpcman Sep 7, 2015
    1 reply
  • WRT120N Loses connectivity WHEN I connect the modem Closed

    Ok this is weird one. My WRT120N seems to connect fine to any device UNTIL I connect the router to my internet connection and then the connectivity...

    bernhot | Latest reply: bernhot Sep 7, 2015
    0 replies
  • i need help bridge connection Closed

    Hello, I need help bridge connecting my samsung chromebook to my hp windows desktop. It says unidentified network but not connecting to my laptop. I...

    olivea | Latest reply: olivea Aug 20, 2015
    2 replies
  • WRT120N Linksys Router all lights flashing. Closed

    WRT120N Router all lights flashing. Have reset several times but still flashing. Will not connect. Any help would be greatly appreciated!

    deidrebtx | Latest reply: xpcman Jun 29, 2015
    1 reply
  • workstations can't ping server Closed

    I have a 5 computer network. The server is also a workstation. The server can ping all the workstations, but the workstations can not ping the server....

    SHoven | Latest reply: kieferschild Jun 4, 2015
    1 reply
  • Linksys Wireless adapter 300n Closed

    Hello, After installing drivers and card to our windows server 2008 it shows that it is enabled but actually is not. Any suggestions why it doesn't ...

    Steve | Latest reply: ac3mark May 11, 2015
    1 reply
  • wifi connection passwords Closed

    How do I rest the password to a new one?

    Leeny | Latest reply: Leeny Apr 28, 2015
    0 replies
  • Linksys WRTG54S: can't access 192.168.1.1 Closed

    Hello. Before I waste anyone's time, let me say: *When I try to connect to 192.168.1.1, I get an error message in the browser. I never reach the lo...

    zeroth | Latest reply: MothyOz Feb 15, 2015
    3 replies
  • Linksys E8-- Was unsecured how do I undo pushing WIFI security Closed

    Hello, I am in a rental. The owners set up a LinsysE800 for my use. It was unsecured and I was able to connect all of my things on it. Printer, PC, ...

    Allourway | Latest reply: xpcman Jan 7, 2015
    1 reply
  • wifi droping issue Closed

    Hello, I've problem with my linksys modem, there is no problem with my laptop.but with the wireless connection from the Linksys router, my connec...

    wils | Latest reply: wils Dec 8, 2014
    0 replies
  • Problem with AT&T Modem and Linksys Router Solved/Closed

    Hello, I am having a problem with getting internet connection after connecting my Linksys WRT54g router to my AT&T DSL/Cable modem. I went through...

    Melza | Latest reply: Kash Nov 10, 2014
    70 replies
  • Linksys WRT54G2 default password doesn't work Solved/Closed

    Hello, I'm trying to configure this router but after reading the User Guide, I can't get into the Web-Based Utility. I do exactly what it says:...

    BeRniTo | Latest reply: Mad Max Oct 24, 2014
    4 replies