Cannot Open 192.168.1.1 with TP-link

Solved/Closed
Gsimar
Posts
1
Registration date
Friday November 8, 2013
Status
Member
Last seen
November 8, 2013
- Updated on Nov 30, 2018 at 03:32 AM
 kureka - Feb 13, 2019 at 01:41 AM
I have TP-link TD W8151N modem n router ADSL2+. I am unable to open 192.168.1.1. But when I ping 192.168.1.1 from cmd I receive replies. No username or password box is promoted when I try to open the IP.

I tried reset it many times but again I am facing this problem. After reset it opens but after sometime it again stops to open that page. I switched it off and when after sometime I switched it on. I was again able to open the 192.168.1.1 page but again after sometime it didn't open. Someone told me it is due to heating problem as my device is connected to inverter point.

Is there any answer to my solution or a new device will be required ?
Thank you . Help will be appreciated :)
Related:

4 replies

Try this :
  • 1. Disable WiFi of router by pressing button located at the back (depends on your router).
  • 2. Restart modem/router.
  • 3. Connect your PC to modem/router via an Ethernet / RJ45 cable (LAN cable).
  • 4. Type in https://192.168.1.1 or http://192.168.1.1 in your browser and you're set.
76
So I was having this problem too, on my mac. I downloaded the tp-plc utility for mac for the tp-wa4220 for my powerline extender, and when booting, I get a prompt that the app wants to make some changes. Once this allowed and the app is still running switch over to your browser, and you'll find you can log in. Worked for me. Just saying.
0