Windows 7 Ultimate... Screen goes black shortly after startup

[Closed]
Report
Posts
2
Registration date
Monday October 14, 2013
Status
Member
Last seen
October 15, 2013
-
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
So I'm able to startup into windows, and startup processes load, but as soon as I try to do anything - use the internet, open an audio or video file, run a program - the screen inevitably goes black within a few seconds. It doesn't happen immediately. The computer doesn't reset - it just sits there showing a blank screen.

However, I am able to boot to safe mode with networking and the internet works just fine, though audio and video drivers are diabled, making it impossible to play games or watch media. I've run malwarebytes and got nothing. Any way for me to figure out what's causing the problem from safe mode?

And before you suggest it - I don't have a safe system restore point, unfortunately. The only one I have is from the 6th and has the same results. I'd almost think it was hardware related, except that safe mode seems to be working just fine...

Any help is greatly appreciated!!

1 reply

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,130
Hello

Hve you tried reinstalling the audio and video card drivers ?
Posts
2
Registration date
Monday October 14, 2013
Status
Member
Last seen
October 15, 2013

I have gone into device manager and searched for new drivers... windows says they're up to date. Would downloading and installing anyway even though they're supposedly up to date make any difference?
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,130
I suggest you try it, can't hurt !