How to unhide files and folders hidden by virus?

Closed
Report
Posts
1
Registration date
Monday November 25, 2013
Status
Member
Last seen
December 26, 2013
-
 Joh -
hello everyone, I am in trouble this just today when I lost all of my files in my hard drive and flash drive. I checked the properties and it uses the same space, meaning my fil are still there yet, I can't see and use it... please help.

2 replies

Posts
13334
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
39
Hello,

This type issue could be caused by a USB virus. It will spread to all of your USB memory devices and hard disk.

Here is a tool to remove the virus and vaccinate your USB against further viruses.


Download UsbFix (created by El Desaparecido) on your desktop.

http://ccm.net/download/download-24089-usbfix

If your antivirus gives an alert, ignore it and temporarily deactivate the antivirus.
Plug in your usb devices (Flash drive, pen drive. External HD etc...) don't open them.
Double click sur UsbFix.exe.

Click on deletion
.
Let the tool work.

At the end of the scan a report will show which you can copy and paste here..

The report is save at the root ( C:\UsbFix.txt ).

You can also vaccinate against any virus.

Gabriel.
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
2
Registration date
Wednesday April 9, 2014
Status
Member
Last seen
April 9, 2014

In case you want a simpler solution, requiring no downloading --> https://ccm.net/forum/affich-602441-can-t-unhide-my-folders-and-files-in-my-drive
Posts
13334
Registration date
Saturday January 29, 2011
Status
Security contributor
Last seen
December 24, 2016
39
USBFix is a better solution... :)
Posts
1
Registration date
Monday November 25, 2013
Status
Member
Last seen
December 26, 2013
2
Hello Domino,

Navigate to my documents, organize, folder and search options and click the view tab.
Under the Hidden files and folders, select the show hidden files, folders and drives.
Uncheck the "hide extensions for known files" and "hide protected operating system files".

Right click your hidden folder (it's semi transparent) click properties.
Under the general tab, uncheck the hidden.


2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
2
Registration date
Wednesday April 9, 2014
Status
Member
Last seen
April 9, 2014

It's hidden by a virus! Your steps don't solve anything!
Thanks
it worked even though after it became semi transparent there is no hidden under the general tab