Ares 2.1.1. Doesnt Connect

[Closed]
Report
-
 Jewelson -
Ok i had ares 1.9.0.3 for years. It always worked for me. Now i had people telling me to download the 2.1.1. version. Ok i do that and it doesnt connect at all. I even use all the expertise i can find to help it connect but nothing comes around to allow it to connect. Anyone know what can be done? My firewall is fine if my old ares works...so whats wrong?

2 replies

If you find out let me know, I'm having the same problem. I've got the firewall for my router and my computer both configured so that the port is open, and it's still not connecting. I used a port checker to make sure. It's really frustrating, I don't want to go back to Limewire.

i just had the same problem on both my computers, then i turned off my firewall for a few seconds and it went right on line, then i turned the firewall back on and it is still working. usually the firewall asks if you want to block or unblock or allow ares when you install it so i hit allow and i'm on line on both computers. i am also running xp home but i also have it install in xp pro too. so try that method and get back to me. good luck and ps:
restart after installing ares
Goto www.filehippo.com and download the older version cause they keep oldfile links too