Screen goes black (blank) after reboot [Closed]

Report
Posts
4
Registration date
Monday June 23, 2014
Status
Member
Last seen
June 24, 2014
-
 Osiris52 -
I've been trying everything under the Sun to fix this particular problem without positive results. I 've read many and try some of the fix recomendations up in here but the problem still persist. My problem is that when my system reboot and I'm surfing the screen goes blank. I 've try the following; removed battery/unplugged laptop/ and drain excess of power. Removed RAM sticks and inserted back in. Checked and installed the latest drivers. I do not received any ERROR messages nor warnings. I ran Windows Memory Diagnostics Tool (Pass). The laptop goes black even starting in Safe-Mode. I Uninstalled-Reinstall Device Adapter Driver fron the Device Manager. The screen is litup but there is no graphics whatsoever (I don't have a bad screen). I just did a System Restore going back two weeks, but the problem persist. Laptop starts fine but a few seconds or a minute later the screen turns blank (black) again. Wow, I have a feeling that it could be the Display Adapter going bad? Hardware problem? Before this problem happen, the laptop was behaving like this but for a short period of time. I used to turn the system off and on then I used to hear the dvd drive make a sound, like connecting or something. The laptop used to be fine right and then. Now it doesn't do it.

Toshiba L675D-7052. Processor: AMD Phenom II N640 Dual Core Processor 2.90ghz. Memory RAM installed; 8gb. System Type: 64 Bit operation System.Display Adapter: ATI Mobility Radeon HD4200. Windows 7 Pro.Any help in addressing this problem would be greatly appreciated. Thanks!

3 replies

Posts
4
Registration date
Monday June 23, 2014
Status
Member
Last seen
June 24, 2014

Last night I performed a System Restore. I went back two weeks. The laptop is doing a lot better now, meaning it states on for a longer period of time without going back black. I noticed that with the System Restore, Malwarebytes is no longer. I can go online and surf for longer period of time. But I'm afraid the problem still persist. Because it did happen again.
Posts
95
Registration date
Monday May 19, 2014
Status
Member
Last seen
January 14, 2015
14
plug the laptop into your tv or a second monitor if you can to check graphics.

You could download the latest graphic drivers from Toshiba and install

on boot up try enter the Bios if you have a picture then the graphics are working.

.
Thanks for your candid response and advise. I've check the laptop for latest driver using the device manager route. The answer is that I'am running the latest and correct driver for the laptop. This is ridiculous. I've spend weeks trying to fix this thing by myself. I'ven't found not even one video on youtube addressing this specific problem. I've connected an external DCL/LCD 23" Monitor but the problem persist. I just ordered a new 17" 1080p for this laptop, even though I know for a fact that, the monitor, is not the problem. Now, you advise to troubleshoot the BIOS? Please explain how to troubleshoot or access the BIOS. Thank you...

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!