CD does not work

Closed
kirkj48 - Feb 20, 2015 at 09:08 PM
kirkj48 Posts 1 Registration date Friday February 20, 2015 Status Member Last seen February 21, 2015 - Feb 21, 2015 at 11:35 AM
Hello,

First of all, my computer is old (WindowsXP) and I am not very computer smart so please be gentle!

A few months ago, my power supply died and I took it to a shop where they replaced it. Everything worked fine but I never tested the CD as I rarely use it. Now I'm trying to install some tax software and nothing happens. The CD has always worked so I don't know if the new power supply has anything to do with this or is that just a coincidence.

The CD ROM is recognized in Device Manager and My Computer and I can eject it but when I put in any CD, including music CDs, nothing happens.

I have uninstalled the CD and rebooted. The CD is found but does not work. I use IDE and have changed cables - no change. I even put in another CD ROM and still nothing.

I installed both CD ROMs and neither work. They are both seen in Device manager but when in windows explorer, no data shows for either but I can eject both.

I ran Microsoft CD Fixit - but it could not fix it. I checked the BIOS and while I'm not sure what I was looking for, everything seemed OK. I did make one change when I added the second CD ROM but it did not make a difference.

Not sure what it could be.

Thanks

John



2 responses

Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 892
Feb 21, 2015 at 12:54 AM
kirkj48 Posts 1 Registration date Friday February 20, 2015 Status Member Last seen February 21, 2015
Feb 21, 2015 at 11:35 AM
Hi

Thanks for the reply and the link but I have tried updating and changing drivers but it makes no difference.

What is troubling is that I have put in another CD ROM using different cables and still it does not work. My connection is simple - 1 IDE cable and 1 power input. Am I missing a connection?

Is it possible the issue could be on the motherboard connection?


Thanks