Browsing stops

Closed
Mike - Mar 4, 2015 at 04:11 AM
RoyKapoor Posts 3 Registration date Wednesday March 4, 2015 Status Member Last seen March 4, 2015 - Mar 4, 2015 at 07:03 AM
Hello,

At least twice a day or more, my web browsing stops working. I am still connected to the net. I can still ping, tracert, skype - but no browsing. I can tell when it is about to happen as suddenly the images on a new page won't download...and then soon after I have no web access. Tried other browsers - same effect. I am on a company domain. Nobody else has this problem. Our IT department is stumped. The firewall is definitely not blocking me (same effect if I bypass the firewall). If I log off my session (we have MS company domain server, active directory) and log in again, all is good..for a few hours. Any ideas?


2 replies

Blocked Profile
Mar 4, 2015 at 06:47 AM
Hello,

Are your TCP/IP settings set to DHCP?
have you ran a malware scan?
can you ping a web page when the browser is down?
Can you access shared files on the network when this happens?
what is your default gateway?
what is your DNS server?
Have you reset IE to default settings?
when does your AV scan run?
Do you have third party monitoring/remote software installed on your PC?

0
RoyKapoor Posts 3 Registration date Wednesday March 4, 2015 Status Member Last seen March 4, 2015
Mar 4, 2015 at 06:59 AM
Hey there,

If you have Chrome,

Your browser closes because you haven't signed up to Chrome yet. Try signing up first. Once you sign up you won't be having any problems with the browser.
0
Blocked Profile
Mar 4, 2015 at 07:00 AM
You've failed to read the issue.

"tried other browers - same effect".
0
RoyKapoor Posts 3 Registration date Wednesday March 4, 2015 Status Member Last seen March 4, 2015
Mar 4, 2015 at 07:03 AM
Sorry, I wasn't wearing my reading glasses :P
0