No sound on my Dell Dimension 3100

[Solved/Closed]
Report
Posts
1
Registration date
Tuesday May 20, 2008
Status
Member
Last seen
May 21, 2008
-
 Comtois -
After installing a new version of Windows Xp Pro I find that I have no sound. I have gone into Device Manager, disabled the Audio Adaptor, installed the Drivers from the Dell Website and turned the Audio Adaptor back on again.
Still no sound. I have AOL 9. Would their be a problem in compatabilty with my Operating System.
Can anyone help.

12 replies

HI I have a dell computer the volume is not working what so ever can u help me please???I already went to control panel and nothing is on mute and checked the volume on my right hand bottom side and either is ny thing on mute so what can I do???
37
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
40669
Registration date
Wednesday October 31, 2007
Status
Moderator
Last seen
March 1, 2021
21
Hello

you can find yours drivers Here

@++

I found your link and had same problem now fixed wanted to say thankyou as all you incredibly knowledgeable people who give advice and help for free are angels. Happy Christmas.
yeah thanks a bunch just reloaded xp home to wipe hardrive and had no drivers disk this saved me 30 bucks
Thanks Worked well fixed my problem in 10mins!!!! :)
still helpful 2 years later. thank so much!
Works Great! Thanks :)
no sound in my dell computer so I need the steps of repairing the sound of my computer
please let me do that
thank you
thanks man that fixed the problem
cheers
i on my computer then no sound , after I go unistall my sound device and I restart my computer . the computer come out -found new sound device then a thin suddenly when out say file needed c:\dell\drivers\r94481\smaxwdm\w2k_xp

can u tell me wad to do ?

thanks.
i have sound..it boots up..but I not gettn a picture..
thank you so much that fix it right away!!!! I can rock out now
i on my computer then no sound , after I go unistall my sound device and I restart my computer . the computer come out -found new sound device then a thin suddenly when out say file needed c:\dell\drivers\r94481\smaxwdm\w2k_xp

can u tell me wad to do ?

thanks.
helpful
thanks
Hi... I am having dell latitude c 800 laptop. my operating system is windows 2000 professional... my config is pentium 3, 128 ram, 20 gp hard disk.. I don`t have driver cd... Would their be a problem in compatabilty with my Operating System.
Can anyone help.

regards
sheikh
hi thank you for every things you gave me, but I have not got the sound please let me to do that
hi folks when I try to use media player im getting this ERROR ID 0XC00D11BA AND CONDITION ID 0X00000000
JUST THOUGT I"LL SEND FURTHER INFO AS IT COMES THANKS