Pinging pc to router

Solved/Closed
yasaheb Posts 3 Registration date Tuesday April 7, 2015 Status Member Last seen April 7, 2015 - Apr 7, 2015 at 06:34 AM
yasaheb Posts 3 Registration date Tuesday April 7, 2015 Status Member Last seen April 7, 2015 - Apr 7, 2015 at 04:02 PM
Hi

I was trying to upgrade Firmware of WBR-6600 but the power disconnected.
now when turn on the power of router the led power always blinking and modem dont work.
i try to reset it by the instruction in user manual but router dont accept reset.
then check the local area connection find that show unidentified network.because not pinging pc to router.
is there any way to solve this problem.
please help me

3 replies

yasaheb Posts 3 Registration date Tuesday April 7, 2015 Status Member Last seen April 7, 2015 1
Apr 7, 2015 at 10:34 AM
Hello
my router is (WBR-6600) and contact to its manufacture , the answer is ( Please take back your local Service) but there is no local service in my city please help me to reset modem by flashing ic.
1
Blocked Profile
Apr 7, 2015 at 08:24 AM
Hello,

when doing a firmware upgrade it explicitly says DO NOT POWER OFF DURING UPGRADE.

I'm afraid the changes of you bricking your device is 99.9%.

I would contact the manufacturer of the router to ask them if it's possible to recovery firmware from such a state. But, i can imagine the answer is no.
0
yasaheb Posts 3 Registration date Tuesday April 7, 2015 Status Member Last seen April 7, 2015 1
Apr 7, 2015 at 04:02 PM
Hi
I solve the problem by resetting IC.
and at this time with that router connect it to internet .
0