Computer will not boot, not even to Bios.

Bjorn1994 Posts 2 Registration date Thursday May 14, 2015 Status Member Last seen May 14, 2015 - May 14, 2015 at 12:30 PM
 Blocked Profile - May 15, 2015 at 05:05 PM
Hello there.

For a few days now I have had a problem that's proved impossible for me to solve on my own. It started with me taking apart my computer after it running fine for about 18 months, to do my regular cleaning of dust and whatnot. When I put it back together and started it back up again, the computer would start but not boot, not even to bios. There would be no display on the screen, but the computer, all the fans etc. would be powered and running fine. By one tap on the power button on the front panel the computer would shut itself off. (It's normally 10 seconds or so, no?). Below I will list my components, and the things I have tried so far:

Mobo: Gigabyte G1.Assassin2, Socket-2011
Ram: Corsair Dominator GT DDR3 2000MHz
GFX: ASUS ROG MATRIX 7970 Platinum
PSU: Corsair AX 1200i
CPU: Intel Core i7-3930K

Things I have tried so far:
Cleared CMOS.
Had the motherboarded diagnosed and serviced at a computer store (it was working fine for them)
Tried different types of RAM.
Tried a 760W power supply.
Tried all PCI slots.
Re-fitted everything in the case twice, checking for wires etc.

One thing I would like to mention though, is that when I first took the computer apart, I fitted all the components on a second motherboard I had laying around just to check if it was functional or not. The motherboard was ''ASUS RAMPAGE IV EXTREME, Socket-2011'', but on further inspection I noticed it had a broken pin. Anyway, after testing it I refitted everything on the Gigabyte motherboard again. I am not sure if this might have changed some settings in any way.

Also, ONE time I actually got through to the booting process, and I got the bios screen up on my gigabyte motherboard. It told me to reset everything to default, ram speed and whatnot. When I did so and rebooted the computer, I ran into the same wall as before where it would start but not boot or give any screen display. This only happened once out of the 50 or so times I have tried to boot it up so far.

EDIT: Forgot to add that I did get the non-stop beeping error code when I tried to boot up without any memory at all, and I got the one long and three short error code when I tried the same without the GFX card.

2 responses

Blocked Profile
May 14, 2015 at 05:01 PM
OK, so it beeps? Those beep codes mean a hardware failure, more than likely your RAM. The Ram needs to be balanced. By that I mean all sticks have to be the same size and type, except for certain circumstances that we are not going to discuss in this thread.Any front lights?

Do this:

Take all of your memory out, boot. Does it beep? If no, remove the power to the hard drive, and leave the ram out, does it beep? No, then it is bad MB, probably caused by static when disassembling the components.

If it beeps with no ram, then one by one, insert the biggest stick of ram. Try to boot again. Continue to add in components until all are verified good, or bad. Congratulations, you just learned the "half-split" method of troubleshooting!

Very important that you exercise extreme caution when working with electronic parts.

I have said it once, I will say it again. IT!
Bjorn1994 Posts 2 Registration date Thursday May 14, 2015 Status Member Last seen May 14, 2015
May 14, 2015 at 05:25 PM
I have tried this already. I removed all of the ram, got the beep code. Inserted one by one until all was well and good. I have been wearing an anti-static arm bracelet chain the entire time however, and nothing has been placed on conducting surfaces. Just to make sure I have also tried with ram that was still in its original packaging, yet no results to progress the troubleshooting.

To summarize, the motherboard beeps both when the ram is left out, and when the graphics card is left out.
Blocked Profile
May 15, 2015 at 05:05 PM
Ok, sounds good, what was the strap attached to?

Are all of the RAM sticks the same?