Solved : Mouse not moving while typing in Windows 10

Solved/Closed
mestoo
Posts
1
Registration date
Wednesday July 29, 2015
Status
Member
Last seen
July 29, 2015
- Jul 29, 2015 at 11:33 AM
 nik-star - Oct 28, 2015 at 05:57 PM
Mouse - Clickpad - Setting - Advanced - SmartSence - Put Palm Cheak Threshold in Minumem ( Min)

1 reply

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,967
Jul 30, 2015 at 05:22 PM
Thanks for the tip
-2
you saved my life, this was annoying the poop out of me. my would they make such a ridiculous default setting!?
0