No Audio / Drivers on Hp Pavilion DV6500

[Closed]
Report
-
 Willywaxo -
Hello!

Having some audio issues with my HP Pavilion DV6500 running Vista.

A couple of days ago when watching a video from an external hardrive the audio suddenly completley muted. I restarted the laptop and then the audio came back. When I loaded the show up again from the hard drive the sound again completley disappeared.

On a second restart I am getting the "No audio output device installed" message. Ive tried all the solutions i can find on these and other forums to no gain - the drivers sometimes appear on device manager, and sometimes dont. When they do i get a "Code 10" Message.

Ive tried re-installing them from Recovery Manager and I get a message saying the media cannot be found. Tried other things like recovering windows back and entering BIOS but nothing seems to be doing the trick as yet. The drivers are the conexant HD audio but the most recent shown on HP website is Realtek (neither work)

Any ideas guys or is this likely to be a motherboard issue and new soundcard required? Any assistance welcomed...!!!

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,924
Bad news is there is no sound card to replace. This function is integrated into the motherboard. A 6 or 8 year old laptop is best just replaced rather than try to fix it.

Good Luck
I thought as much but wanted to check!!
Thanks xpcman.
Im looking at an external USB sound device from amazon or similar to try work it that way!