PC Shuts Down Without Warning During Gaming [Closed]

Report
Posts
2
Registration date
Wednesday September 28, 2016
Status
Member
Last seen
September 29, 2016
-
 Blocked Profile -
Hello, I built my own rig from parts I've selected from PCPartPicker with hopes of not only playing the latest games but also doing a bit of video and audio editing as well. That being said after a week of setting it up and installing drivers, operating systems and the like I'm already experiencing issues.

I got the alpha version of Star Citizen to test out my graphics card and after a couple minutes of gameplay my computer would shut down. I tried this a few times at different resolutions and quality settings and I'd still experience the same issue. So I tried it with an already finished game, Fractured Space, ran it on high settings and experienced the same issue. My computer is shutting off after a couple minutes of gameplay and not restarting.

I've checked temperatures with Speedfan and Speccy, even bought a new fan just to keep the air flowing, got all three fans above 1000 RPM and yet the problem persists. Right before the PC shuts down my GPU hits around 65C. I've racked my mind over temperatures that I've beginning to think it could be something else. Perhaps my power? I'll differ to your judgement.

My rig,

-Intel Core i5-6500 3.2GHz Quad-Core Processor
-Microsoft Windows 10 Home OEM 64-bit

-Corsair 200R ATX Mid Tower Case
-Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

-Asus Z170-P ATX LGA1151 Motherboard
-Corsair Vengeance LPX 16GB (2 x 8GB) DDR4-2666 RAM Memory
-Asus GeForce GTX 970 4GB STRIX Video Card
-EVGA 850W 80+ Bronze Certified Semi-Modular ATX Power Supply

-Sandisk SSD PLUS 120GB 2.5" Solid State Drive
-Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive



Thank you very much for your time,

2 replies


Did you use thermal paste on the cpu?
Posts
2
Registration date
Wednesday September 28, 2016
Status
Member
Last seen
September 29, 2016

Thermal paste was very recently applied and I believe in correct fashion. At rest my CPU sits at 25C, GPU at 31C, Motherboard 28C, Harddrive and SSD on average at 26C.

I did stress tests on my CPU and GPU last night. Under stress my GPU got to about 70C, bounced around that for a few minutes and my system shut down. Before it shut down my CPU only reached 31C, my motherboard got up to 34C, and my SSD and harddrive didn't change much in temperature at all. Looked at my event log and no thermal errors popped up.

I ran a CPU test and got it up to 45C, bounced around that for a few minutes and nothing happened, so I can probably rule CPU out as the culprit.

How many cores do you have? Run catalyst (or what ever MB management suite you have installed, and tell the CPU to use 60%-80% of processing. See if that makes a difference. You may have to enable clocking in BUIOS, but DO NOT OVER CLOCK, you are trying to underclock in the catalyst suite!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!