All my icons change to gee player [Closed]

Report
-
Posts
47398
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 27, 2020
-
All my icons change to gee player and now when i click on any application which has this gee player icon it always asking me open with even i click on opera it asking me open with and if any new one installed the question is same open with .........can anyone slove it please

1 reply

Posts
47398
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 27, 2020
9,452
Go to Start > Run > type "regedit" and press the Enter key

Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.\ .

Find the Gee player file extension

Delete user choice folder, close registry editor and restart your machine.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!