Icon missing for "safely remove hardware".

Closed
eddy - Feb 13, 2017 at 01:33 AM
Promomilia
Posts
68
Registration date
Monday February 6, 2017
Status
Contributor
Last seen
May 19, 2017
- Feb 14, 2017 at 02:20 AM
Hello,
I have it listed as always show notifications AND the icon.
Tried suggestions, but do not work.


3 replies

R2D2_WD
Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
152
Feb 13, 2017 at 04:16 AM
Hi Eddy,

Please make sure that you have all the latest Windows updates. Check if the problem persists with multiple USB device and while booting in Safe Mode. What I would try is click on the hidden icons’ notification area settings and locate the “Safely Remove Hardware”. Please select “Always Show”. Open Control Panel and Add/Remove Hardware. Select Add/Remove Components and the Network Services. Make sure that the UPnP User Interface is not checked.
If you still cannot see the icon while using multiple devices, you may try using a system restore point. Before doing so, make sure all the important information is backed up.
I leave you some more information about system restore:
https://ccm.net/faq/6693-system-restore-on-windows-7

Hope this helps

0
eddysok
Posts
1
Registration date
Monday February 13, 2017
Status
Member
Last seen
February 13, 2017

Feb 13, 2017 at 10:38 PM
Hello,
Merci Beaucoup!
Plugged 2 usb sticks into the computer and up came the icon.
And I thought I knew everything! (LOL)
Thanks again.
Eddy
0
Promomilia
Posts
68
Registration date
Monday February 6, 2017
Status
Contributor
Last seen
May 19, 2017
11
Feb 14, 2017 at 02:20 AM
1. Plug the device into the USB port.

2. Open Windows Explorer, right click the device in the navigation pane and choose Properties/Hardware Tab.

3. Select the device in that list and click on the Properties Button so the modification Settings Button.

4. Select the Policies Tab.

5. Select the fast Removal choice.

6. Click OK/Apply/OK.
0