Problem with my SD card

[Closed]
Report
Posts
1
Registration date
Friday May 22, 2009
Status
Member
Last seen
May 22, 2009
-
Posts
3
Registration date
Wednesday April 15, 2009
Status
Member
Last seen
June 6, 2009
-
Hello,
Thank you all in advance for any help in this matter. I just turned on one of my camera's that I have not used in about 1 1/2 years. I inserted a SD card that is about the same age and has been inserted in my laptop for about the same time. When I inserted the SD card in my camera it asked for me to format the SD card, so I did. I took some pics and then went to download them onto my laptop. Before I did I checked that the images had been recorded onto the SD card, they were. As I tried to download them my laptop could not find any info on the SD card. I tried 3 different software programs; the one that I installed from the camera manufacture, Adobe Photo Downloader and the windows software. All said basically the same thing no info to retrieve. I then went back and re-inserted the SD card back into the camera to see if I had lost the images but I had not. I was able to review the images through the viewfinder. Could it be the SD card, computer or camera. The camera is a Panasonic Lumix DMC-FZ30 in case that matters.
If anyone has any suggestions I'd appreciate the help.

Kind regards to all.

1 reply

Posts
3
Registration date
Wednesday April 15, 2009
Status
Member
Last seen
June 6, 2009
1
hi,
try to put some pictures from your computer to the SD card and put it in the camera and seee if they show up.
or try to format the card using your computer and then put it in the camera.