Report

XP not showing RAM properly [Closed]

Ask a question Sidd - Last answered on May 27, 2010 at 03:09 AM by sonicsam
Hi,

I installed XP with SP3 in my dell inspiron 1525 successfully. I huv done it changing the BIOS lil bit …. I huv done SATA to ATA and i disabled the flash cache.

It successfully but the system is not showing the RAM correctly.
I have 4GB of ram but its only showing 3.49GB. I know the system takes some memory but i think it should not be as much as it taking…

previously vista was showing it properly.

can some one tell me what is the issue ???

Thanks,
Siddhartha.
Helpful
+1
plus moins
Hye there are you running 32 or 64 bit XP ?

the thing is this 32 bit XP is unable to use all of your 4 GB ram. it shoud be able to use it all, But for some strange reason Only god and MS understand they maxt the ram at ca 3,49GB as it show for you. u can easyly modify the system to be able to use the last 0,51 GB ram .

http://www.microsoft.com/whdc/system/platform/server/PAE/PAEmem.mspx
Was this answer helpful?  
Sidd- Jul 16, 2009 at 06:48 AM
Hey ,

Thanks 4 ur reply. I m using a 32bit win XP. I wll try the solution & let u know.
Helpful
+1
plus moins
Hey there ..... i tried with /3GB in my boot.ini file ... but still it is not showing ram properly.it's showing 3.49 GM still.
Was this answer helpful?  
Helpful
+0
plus moins
windows xp will only see 3gig of ram

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!