Connect but can not access the internet? HELP [Closed]

straight - Nov 4, 2008 at 10:43 PM - Latest reply:  krk
- Mar 17, 2018 at 09:12 AM
Hello,

Windows XP Desktop is showing that its connected to the internet, but when I try to open internet explorer it says. Cannot Find Server. Page can not be displayed. How do I get it to connect? My laptop is wired to a router thats
connected to my desktop and the internet on there works fine. For some reason though just the internet on my Desktop does not work. I also hooked my internet directly to my laptop and it works fine. But still my desktop is showing the same thing. I recently tried to Install Windows Service Pack 3 and there was a problem. It said Access Denied then quit the Installation. Since then I am not able to access the Internet. Does anyone know how to fix this?

If so please let me know thanks.

See more 

174 replies

+573
Helpful
54
Hi,

This is probably due to Virus and Spywares.
Follow these steps to solve it:
1. First of all download the WinsockFix Utility from the following link:
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

2. Run it and click fix.

3. restart the computer

4. go to Control Panel -> network connections -> right click the lan connection and click properties

5. In the general tab double click on "Internet Protocol (TCP/IP)" from the list and check obtained both

6. re-enter the details as necessary.

7. Start run and type in
netsh winsock reset


I hope this will solve your problem.

Actually I also had been facing this problem since long, and couldnt find any solutions untill recent and I had to reload the operating system every time I got this problem. But now not need to relode the operating system with the help of htis utility.

(AND PLEASE LET ME KNOW IF THIS SOLUTIONS SOLVED YOUR PROBLEM)
Was this answer helpful?  
thanks bro.I have to concentrate on this problem before.thank you so much
Thank you it worked perfectly
+460
Helpful
start run :type in netsh winsock reset and then click ok and your online.
+230
Helpful
I must have downloaded some malware from a movie site. It blocked my spyware and connection to Internet Explorer. However, my Mozilla brower worked. I tried the solutions and still could not connect to IE. Although the Windows diagnostic did indicate a winsock problem, it could not repair it.

I finally solved my problem:

From Internet Explorer, when it failed to connect,

click tools

internet options

advanced

click "reset", which resets default settings
internetconnect - Sep 23, 2009 at 07:29 PM
+180
Helpful
I tried this below and it worked perfectly for my situation. Thank you so much.

Maybe you sre not added to a monowall if you have.. or maybe your connection or ip protocol is not obtained...make sure that your ip protocol is obtained.. to obtaine the ip follow this step..

1. right click the connection either it is lan or wireless...
2. choose properties
3. then click one the internet protocol (TCP/IP)
4. click properties
5. check obtained both


try it...
+168
Helpful
15
If you are using internet explorer and fire fox and your explorer is not working, better try to do this!!!
1. start then go to control panel.
2. click internet options, then connections
3. Click LAN settings then it will open automatic configurations.
4. Remove all the check marks you see on automatic configurations and proxy server
5. Press OK
Thank you so much. I thought my netbook would never see the internet again!
After toiling for days trying to get the laptop to connect, YOU, Paceman waved your little magic and did the job. Thanks Heaps. GOLD star for you.
yippee - tried a few things now Pacman's worked
pacman help me this didnt work and I cant fugiure out what to do!!
Thank you so so much, I have spent weeks trying to sort this and spent $500 in the process on some supposeded computer fixer, really appreciate it
+54
Helpful
4
maybe you sre not added to a monowall if you have.. or maybe your connection or ip protocol is not obtained...make sure that your ip protocol is obtained.. to obtaine the ip follow this step..

1. right click the connection either it is lan or wireless...
2. choose properties
3. then click one the internet protocol (TCP/IP)
4. click properties
5. check obtained both


try it...
Thanks a lot ..that work
ive tried alot of things but it still doesnt work, it says my internet connection works perfectly but when I see the packages its like sent:200 and recived:3, can anybody please help me please?
This is what worked for me - Thanks So Much!!!
Thank you, this did it for mine!
+40
Helpful
Okay...so both of our laptops will connect, but dispays no website. Desktop works fine. Connections on laptops is excellent. Many things can cause this problem, such as cordless phones being near the router, the router being too close to the desktop computer, other networks interfering (like in an apartment building), and having to reset the network adaptor. We've been to constantly having to reset our network adaptors. That seems to not be working quite as well as it did. If you unplug the router, wait about a minute, plug it back in, let it boot up, reconnect to the network from the laptop, this usually works. It's a big pain in the ass, but it seems to work. Good luck!
+30
Helpful
35
Hello everyone I had a customer with a similar problem, normally all the answers on here would solve a page cannot be displayed but not this time. My customer was able to receive e-mail via outlook so I new it had to do with the http port 80. the solution to this problem was easy once I just sat back and took a breather. lol!! under internet explorer I went to TOOLS then INTERNET OPTIONS then clicked on the connections tab. from here I clicked on LAN SETTINGS under LOCAL AREA NETWORK(LAN)SETTINGS from here you want to make sure "automatic configuration" has the AUTOMATICALLY DETECT SETTINGS checked and all others unchecked. hit ok and cha-ching... service was restored... Hope this comes in handy for someone. Good luck.
Thank you fixmenowpc...
It worked like a charm for me...
Ambucias 51141 Posts Monday February 1, 2010Registration dateModeratorStatus April 22, 2018 Last seen - Jun 8, 2010 at 02:18 PM
Hello Mandy

Your problem is the results of restrictions which were set by the person responsible for the server to which you connect while in the dormitory. I would ask that person, otherwise there is nothing we can do. Sorry.
5 DAYS WORKING ON THIS, WHERE HAVE YOU BEEN ALL MY LIFE (AT LEAST FOR THE LAST 5 DAYS) THIS APPEARS TO HAVE FIXED THE PROBLEM!!
Shiv Gaikwad Its realy good help for me !!
ricky bakshi - Apr 1, 2010 at 07:51 PM
+25
Helpful
My PC was updated automatically today and after that I cannt able to access the internet due some proxy setting. I can able to ping but cannt able to access websites

Solution > Firefox
Go to tools > options> advanced > network. Click on setting and check no proxy

IE7

Tools> Internet options > Connections > Lan setting > Check proxy server.
XtianDGreat - Feb 8, 2010 at 06:17 PM
+24
Helpful
WINDOWS XP


I have also been bothered by this problem....

I tried scanning my computer with Nod32 and the problem was solved by deleting 2viruses....

After a day the Problem has come back and so I tried scanning my computer again...

But, no virus has been detected...

I also tried using the link from "Md Vasiullah".... But still nothing has solved...


And so before I slept that night I think of some steps I am going to do tomorrow...

Then I remember using the "SYSTEM RESTORE"....
(I usually create a system restore point in case of problem like this one..)

Luckily, I am now able to surf the internet without this problem....


(This may look like an advertisement but this is just my style of making a paragraph.... I assure you that this will surely solved your problem.... But take note that you must choose a restore point at a time that your computer don't have problem like this)

(There is also no worries because "System Restore" is reversible)



>>>Going To System Restore(for those who don't know)
1. start
2. all programs
3. accessories
4. system tools
5. system restore

System Restore provides notes, sentences, choices, and facts that is easy to understand...
+22
Helpful
2
I dealt with this same frustrating thing for a week. Tried EVERYTHING listed here and finally got it fixed tonight!! Seems like various things have worked for some, but I'll post mine in hopes that it might help you ..

From: http://download.zonealarm.com/...
___

Workaround to Sudden Loss of Internet Access Problem

Overview : Microsoft Update KB951748 is known to cause loss of internet access for ZoneAlarm users on Windows XP/2000. Windows Vista users are not affected.

Impact : Sudden loss of internet access

Platforms Affected : ZoneAlarm Free, ZoneAlarm Pro, ZoneAlarm AntiVirus, ZoneAlarm Anti-Spyware, and ZoneAlarm Security Suite

Recommended Actions -

Uninstall the hotfix

1. Click the "Start Menu"
2. Click "Control Panel", or click "Settings" then "Control Panel"
3. Click on "Add or Remove Programs"
4. On the top of the add/remove programs dialog box, you should see a checkbox that says "show updates". Select this checkbox
5. Scroll down until you see "Security update for Windows (KB951748)"
6. Click "Remove" to uninstall the hotfix
my desktop works just fine, until maybe some updates or virus or whatever, stalled my internet explorer, when I click the browser it seems to be connecting then goes out.... I read some fix, which maybe a suspect is the KB851748 updates, but when I go to this update it says " this update cannot be removed" and no button to "remove". any help will be appreciated. thanks
omee
Ambucias 51141 Posts Monday February 1, 2010Registration dateModeratorStatus April 22, 2018 Last seen - May 8, 2010 at 04:04 PM
Hello Omee

Go with Explorer to

C:\program files\windows you may see an uninstal file in the left pane.
+16
Helpful
1
I had this same problem. Could not connect to the internet. Using another computer I went to http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.­shtml as recommended in the thread. I downloaded the file to a USB drive and then ran it on the problem PC. Everything works smartly now. Good advice.
Thank you so much, tried so long to restore my connection and nothing helped, tried this and my old pc is back up and running.
+15
Helpful
14
folks, I tried everything of your suggestions, nothing helped, I was about to format windows, but then I deinstalled and reinstalled the driver of my network connection and... suddenly... a miracle... I was online!
I just did IE - Tools-> internet options -> advanced and then just hit reset, might bet about the same thing sure was glad this worked
I have the same problem with vmware server host on windows 7 ultimate.
I try with virtual pc and everytinhg work fine it seens the problem sould be the acesse of the vmwarenat.exe with the network card .

any ideias?
Thank You,Problem solved
nothing is working i,ve tried everything this laptop connects and the internet works but my other laptop (which I prefer to use) says its connected but dosent let me search it comes up with internet cannot display page, by the way i,ve tried everything and im young so dont say anything to complicated........
hang on somting wierd just happend...........my other laptop just ran out of battire and shut down......when I pluged it bak in.........and open my internet....................its working............woweeee
tallfloridaguy - Sep 14, 2009 at 05:54 PM
+14
Helpful
I had the same problem. I uninstalled the Zonealarm firewall and installed the latest version - the computer was able to go online. Something in Zonealarm changed and was not allowing the internet traffic.
If you have another firewall, try reinstalling it and post here so that others can benefit from it.
+12
Helpful
Winsock Fix worked a treat. CHeers
+11
Helpful
Hi,
I downloaded and tried winfix as instructed but still acnnot access the internet.I think I was affected by a visrus.I used Norton and malbytesware to remove it.My pc is now fine but the problem is I cannot connect to the internet.When I open the network area and go to view networks, I see nothing.I have reinstalled the networkadapter drivers over and over to no avail.Any help, please.
+10
Helpful
1. Reset network connections on IPOD
2. Re-connect to WI-FI (Enter Password if prompted)
3. Disconnect then reconnect wireless router.
4. Once WI-FI is re-established; try connecting to WEB page again.

Worked for me.
+9
Helpful
1
I was having the same problem on hp laptop I notice it had an old antivirus program norton 2006 on it I deleted it from control panel and bingo I was online think it was a problem defitnatley with norton that it was shutting down my firewall because it was out of date but was still there occuping room where another antivirus needs to be thats up to date worked for me hope this helps some1.
Ambucias 51141 Posts Monday February 1, 2010Registration dateModeratorStatus April 22, 2018 Last seen - Apr 25, 2010 at 05:24 PM
Hello Breal,

Thank you for your feedback. From experience, I have noticed that Norton has a habit to leave dong all over the system. I suggest that you look into your registry, there is probably some Symantec smelling residues in it.

Regards
+8
Helpful
I had same problem so I deleted old norton antivirus that was expired from 2006 delete it from control panel and it worked.
+8
Helpful
thank you so much for this piece of advice.
and I tried forcing ip and dns in tcp/ip properties and disabled firewall in windows and kaspersky antivirus and also checked the lan cable and as I was facing the problem only in my desktop and not in my laptop , I thought I had virus in my pc and I searched the net for answers and in this site I found the solution and after enabling automatically detect setting in lan settings of the internet explorer, my net is wrking fine and thanks a lot to this website and also to the one who posted the solution .......keep the internet alive .....and lets keep rocking ,.....yoohoo ;-)
1 2 3 Next
Connect but can not access the internet? HELP - page 2