Report

VLC Player change language [Solved]

Ask a question Angel - Last answered on Nov 28, 2016 at 04:43 AM
Hello,
I downloaded VLC for English version but every time it is in arabic, all the VLC options are arabic and I can't use it except to watch the movies.
Please advise me what shall I do????

kind regards
See more 
Helpful
+30
moins plus
When I opened my VLC, I was surprised to see a different language, since I am familiar with the interface, I didn't have a hard time changing the language back to my preferred language.

I had searched for the reason that this happened and came here in this forum to see if the reason was stated.

I got surprised by the manner of communication here. I think it is best to be thankful for any kind of help we receive instead of being rude.

Anyway, here are the steps in English for VLC Mac.

1. Click VLC from the menu bar

2. Select Preferences (command+comma buttons)

3. Click the left most button with the cone image that has an orange and green colors. This is located at the upper part of the Preferences window.

4. Click the drop down box / combo box. After clicking you will see the list of
languages.

5. Then select your desired language. Be careful not to select a language that you are not able to read unless you are very familiar with the VLC interface.

5. Restart application.

Peace starts within ourselves! Spread Peace! You are welcome!
george- Nov 22, 2015 at 08:54 AM
thank you, there are many good people in this world, you are one of them.
Reply
Sandy- Feb 5, 2016 at 02:46 AM
Thanks dude... I was getting frustrated overvthis....
Reply
xxxx- Apr 19, 2016 at 12:03 PM
thaks. my vlc language is persian.now is english
Reply
Mar- Aug 1, 2016 at 01:15 PM
Thank you soooo much!
Reply
Vagashine- Nov 28, 2016 at 04:43 AM
Thank you! It was helpfull!
Reply
Add comment
Helpful
+14
moins plus
Open VLC

Go to

Tools-preferences

On top left you have Interface

In right pane,you have Language

Change it to english
HaJo4 1Posts Monday September 7, 2015Registration date September 7, 2015 Last seen - Sep 7, 2015 at 05:55 PM
With VLC 2.2.1, at the bottom of the dialog "Preferences"
it has a switch to select between showing "Simple / All" settings.

Set to "Simple", big icons are shown at the top,
and the first control for "Interface" is the menu-language.

Set to "All", there are small icons along the left side,
and in the interface-section, the control for the menu-language is missing!

And when you enter the preference-dialog, the switch is set to "all".
Reply
Add comment
Helpful
+2
moins plus
Ctrl+P=Setting and then choose a language
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!