Ask a question Report

Computer on workgroup asking for password [Solved/Closed]

cakes 1Posts Thursday February 19, 2009Registration date February 20, 2009 Last seen - Latest answer on Dec 26, 2012 05:14PM
Hello,
I have a BT home hub and three pc's plus 4 laptops all of which share files and connect to the internet through the hub. Suddenly a couple of days ago whenever I try to access lets call it Computer 01 from one of the other desktops a box pops up which says at the top Connect to Computer 01 - then asks for user name - this is already completed with .... COMPUTER01\Guest ............. It then asks for password.
I am not aware that there is a password on that computer and as I mentioned it has been working fine.
When I click on view workgroup computers ... Computer 01 shows fine but again when I click on it the little box asking for password pops up.
This only happens from one other desktop [call it Computer 2] The further desktop [Computer 3] accesses it fine. Also my laptops access Computer 01 with no problem.
Any ideas????
Thanks
Read more 
Answer
+71
moins plus
I have found a way to disable the nagging password box in Windows 7 (probably Vista too).
1. Click <b>Start</b>
2. Under you user picture, right click <b>Network</b>
3. Choose <b>Properties</b> (this opens <i>Control Panel\Network and Internet\Network and Sharing Center</i>)
4. Click <b>Choose homegroup and sharing options</b> in the lower list (this opens <i>Control Panel\Network and Internet\Network and Sharing Center\Homegroup</i>)
5. Click <b>Change advanced sharing settings...</b> (this opens <i>Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings</i>)
6. The setting right before the last one is: <b>Password protected sharing</b>!
7. Choose<b> Turn off password protected sharing</b> and you are good to go <b>without any restarts</b> and stuff.

Bonus: <em>A quicker way</em>: Type "advanced share" and choose Manage advanced sharing settings
(this will guide you to step 5.)

sani- Feb 8, 2010 11:49AM
salam.
i have read your tips that to click start button then under you user picture click on network tab etc.
sir, kindly you can show me these buttons to click and apply your tips in winxpsp3 please?
1. Click <b>Start</b>
2. Under you user picture, right click <b>Network</b>
3. Choose <b>Properties</b> (this opens <i>Control Panel\Network and Internet\Network and Sharing Center</i>)
4. Click <b>Choose homegroup and sharing options</b> in the lower list (this opens <i>Control Panel\Network and Internet\Network and Sharing Center\Homegroup</i>)
5. Click <b>Change advanced sharing settings...</b> (this opens <i>Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings</i>)
6. The setting right before the last one is: <b>Password protected sharing</b>!
7. Choose<b> Turn off password protected sharing</b> and you are good to go <b>without any restarts</b> and stuff
Answer
+29
moins plus
Try this.... I am using windows XP SP3... but I think other version of windows may using slightly different or maybe the same way.


Goto Control panel -> Administrative Tools.
Double click on Local security Policy. this will pop up Local security setting windows.
Find/open folder 'Local Policies' and then select sub folder 'Security option'
On column Policy find word 'Accounts : Guest Account Status'
Check out this setting....
If setting is 'Enabled' then you can connect to this computer without prompt for password.
If setting is 'Disable' then this computer need you to enter valid account or password to access this computer.

Note : apply this setting on computer you want to connect to that give you prompt for password.
I hope this will help.

Answer
+14
moins plus
maybe the user is disabled:


go to run:
1. type compmgmt.msc
2. system tools
3. local users and groups
4. users
5. double click in the icons which has an x
6. uncheck the box, account is disabled, then apply



maybe this helps

ffields- Feb 10, 2010 12:18AM
I did that because I am having the same problem...it would not allow me to unclick it because it said I do not have administrative rights...how do I get pass that...
geniouspolo- Jun 6, 2011 07:24AM
pliz first sign in as an administrator.
Answer
+10
moins plus
thank you very much sir who give the tip i can now access my network computers using my laptop!tnx again!

Answer
+10
moins plus
I figured it out!!!! When you type in the username you must first type the workgroup name or computer name giving your setup. It will look something like this WORKGROUP\Kenny then type in the normal password. Try both the workgroup name or computer name. It should be on that works.

Answer
+9
moins plus
enable guest account then give password to guest. then add guest to administrator group. it is working

Answer
+8
moins plus
hi,
enter the administrator account to disable the account.
try to delete the account and create it once again.

Answer
+6
moins plus
turn off destination system firewall

Answer
+5
moins plus
Thanks a lot for solving my tormeting issue with Windows 7

HeAdWaVe- Mar 14, 2010 02:47PM
Im suffering the same $h!t in XP

it drive me crazy

I cant access my shared folder from my laptop to my desktop computer
it gives me the login field.

i tried several things without success

the weird thing is that i can access my laptop shared folde FROM my desktop PC without naggin login screen..

Im just about to do a format C....
Answer
+1
moins plus
what password can unlock any computer

This document entitled « computer on workgroup asking for password » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.