Can't boot - no text - loop loading circle (Windows 10) [Solved/Closed]

Report
-
 Anonymous User -
Hello. I have a serious problem. After uninstalling my font management software (Extensis Suitcase Fusion) and after running adwcleaner I restarted my PC. The PC shut down and tried to boot. Since then I've shut it down using the power button a few times but it was always the same result:

After CTRL+ALT+DEL

Please help me, I really need help. Paying for repairing isn't really an option because my parents will get really angry at me. On this PC there is also very important data.

4 replies


Boot it and leave it alone for a while.. It needs to re-index after you got all of the UNWANTED stuff from it.

Boot it up, leave it alone, and after about 30 minutes, hit the WINDOWS key, and type in EXPLORER. What happens?
Oh BTW, I love how now they convinced us to have a font manager, when font require NO SPACE!!!

I am certain, space is not so limited that you can't have access to all fonts at the same time!

This is the result of loading free CRAP software. this is a typical wordpress page convincing you to download some crap that will provide no value, but worm their way into your system.

Perhaps it is best if you go to your parents and let them know that you are not responsible enough to be a worthy DIGITAL citizen!
Oh, I forgot this, the front end looks pretty, and it has alot of download funnels, and not a single link for support! A typical sign of MALWARE!
Anonymous User
Thank you. I will now go sleep (it's 1:51 AM in Germany) and let it boot. Hope it will help. If not I will use xpcman's advice to enter safe mode.
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,807
This site will tell you how to enter Safe Mode then you can see if you can restore Windows to a date/time when it worked.

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/

Good Luck
Anonymous User
Now I get this screen: https://photos.google.com/share/AF1QipMvN7pvy4xnyZ_EHXrBZ53wUboiilunl9KMNGgX1BY9gkICeCzKYe8SQHyJjfnsLg?key=SDZjZHFLR2E5SU1CTXQ3RG1tR1RndHZIM083VllB
I pressed the Windows key typed in explorer and pressed enter and nothing happend. Should I wait or try to enter safe mode?

Ok. Now I got to desktop. Thank you everyone very much :) You really saved my life here ;p


Guys I don't know why but after I started my PC today this happend again. What should I do? Should I wait?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!