My PC won't start if I plug monitor to Mobo [Closed]

Report
Posts
3
Registration date
Wednesday September 5, 2018
Status
Member
Last seen
September 6, 2018
-
 Blocked Profile -
Hello,

I am facing a strange issue bellow

If I connect my monitor to mobo, the PC won't start. When I press the power button, cpu fan keep spinning,
HDD does not appear to be running(the led signal just lighted on for some second and off forever), no sound, no bipp ... . Nothing in my monitor screen

But If I remove the monitor (unplug the monitor cable) from mobo first and press power button, then the PC will work. I can connect monitor back to mobo after that and everything just works fine

I mean my monitor still work, but I need to remove it from mobo before pressing power button
I don't have extra graphic card, just use default port of mobo
My mobo is Foxconn H61MXL-K

Is there anyone faced this issue before? What can I do to solve it?

Thank you so much for your help

1 reply


You have a grounding issue! Is the PC and monitor plugged into the same outlet?
Posts
3
Registration date
Wednesday September 5, 2018
Status
Member
Last seen
September 6, 2018

Yes I have 1 outlet with 2 ports. 1 for PC and another one for monitor
What I need to do to solve this problem?

Thanks
Blocked Profile
Slow down there, please. Does your outlets have 2 or three holes in them?
Posts
3
Registration date
Wednesday September 5, 2018
Status
Member
Last seen
September 6, 2018

Hi

They have 2 holds in them. And my monitor power cable plug has 2 jacks
It works fine with old mobo (which is broken), but new momo

Thanks
Your new MB isn't grounded! You had better check your build! OR, the electric isn't grounded! You have a difference in potential across the two devices, so they won't power up together!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!