Icons changed to Notepad shortcut [Solved]

Posts
13
Registration date
Saturday November 17, 2018
Last seen
December 7, 2018
-
Hello,



System Configuration: Android / Chrome 50.0.2661.86

My system was attacked by a virus or worm and it made my computer icons look the way it is in the picture above.
I have already scanned it with avast and 360 security which supposedly got rid of the virus but my icons are still like that(in the form of notepad document rather than application shortcuts). I have even tried using the USB fix anti malware app suggested by a member of the group but still no changes
What should I do now?
See more 

Your reply

1 reply

Best answer
Posts
398
Registration date
Friday October 26, 2018
Last seen
November 26, 2018
1
Thank you
Right click the icon that is appearing in wrong format. (You need to find out the file location that is wrong.) This will help if all your icons have changed to Notepad. The file location will say either .lnk, .exe, .jpeg and so on. This is called a registry error.

Here's how to fix it.

Click the start button on the bottom left of the computer screen.
Type regedit in the search box.
Click yes if it pops up.
then go to HKEY_CURRENT_USER
Software
Microsoft
Windows
Current Version
Explorer
File Exts
Then, find what extension all your icons are showing up as, probably .txt and double click on it.
Right click User Choice then delete it.
Click yes.
You will need to restart your computer and then all of your icons will be back to normal.

Good luck

Say "Thank you" 1

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM has helped 2791 users this month

LeonardPromise
Posts
13
Registration date
Saturday November 17, 2018
Last seen
December 7, 2018
-
I owe you a very big THANK YOU. I'm so grateful for your help the problem has been solved. Thank you so much
Jules_St-Germain
Posts
398
Registration date
Friday October 26, 2018
Last seen
November 26, 2018
> LeonardPromise
Posts
13
Registration date
Saturday November 17, 2018
Last seen
December 7, 2018
-
You are welcome, All the pleasure was mine.
Respond to Jules_St-Germain