Send to via Access 2016 "wrong password" [Solved]

Posts
2436
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
November 28, 2018
-
I have a customer using Access 2016 with a custom database written by someone else.

They were using IMAP but are now on 365.

Since this move when they go to "send to mail recipient > PDF" they get "the password is invalid. the message wasnt sent".

If i flip Outlook back to the IMAP profile everything works perfect.

Access somewhere is referencing this and I have clue where.

Any help?
    • bit more info*


they go through a procedure which displays a quote sheet. From there they right click > send to mail..

thanks

See more 

Your reply

2 replies

Posts
2436
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
November 28, 2018
0
Thank you
Update #2

This is not document specific. A Blank database has the same issue when trying to output to a PDF document via Email.

It works only when the Outlook default profile is IMAP.

ac3mark
Posts
10909
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 7, 2018
-
I think what is happening, is the PDF maker is attempting to log into the account for the user. See if you can force the PDF Writer to use its local logged service (desktop). I am trying to apply this to how sojme of our services work, and typically that is what happens. The user may have to 2 step it, and save a local copy first.
Respond to kieferschild
Posts
2436
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
November 28, 2018
0
Thank you
I've come back in and my colleague sorted it by creating a new Windows profile.

thanks for replying anyway.
Respond to kieferschild