WebGL not working, even if already active [Closed]

Report
-
 FacebookCoder -
so I have a game web that requires WebGL active. I have done all the steps to get my WebGL active, even restarting the chrome. but when I open the same web, it said that my WebGL is disabled. I have my webGL 2.0 and override software rendering list active.

so is there any wrong with it? thank

edit: also, hardware acceleration in setting > advance is on too

2 replies


Try FireFox, or any other browser if Chrome isn't working.
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
1779
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
February 9, 2021
3,049
Hello, have a look at this CCM article on how to enable WebGL on google chrome.

Good luck
Duh... The problem is why the WebGL not active, not how to. I have active the WebGL on my chrome. Hardware acceleration, WebGL 2.0 (which before are 'disable WebGL'), and override software rendering list active. The 3 core for WebGL are active but the web that require WebGL said that about please active the WebGL.
Posts
1779
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
February 9, 2021
3,049 > Zero
Ok, when you made the changes, did you fully close Chrome and then reopen it? You'll need to do this for any changes to become active.
>
Posts
1779
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
February 9, 2021

I did, since 2 days ago. Yesterday too, close and reopen chrome. But still the same.

And who tag this question as solved while it isn't?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!