Words are typing with number same time help pls even i tryed fn numlock also no

Report
-
Posts
9090
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
November 24, 2020
-
Hello,



words are typing with number same time help pls even i tryed fn numlock also no i need help even i tryed many of them e.g 6j 5f

1 reply

Posts
9090
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
November 24, 2020
856
Hi,

What is your operating system? If it's Windows 10, open the Start menu and go to Settings. Select Ease of Access > Keyboard, then disable Sticky Keys.
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!