How to disable Fn keys [Solved/Closed]

-
WELL, I read through the forums and I see hold fn + scrl lock and fn+ num

what if you dont have any of those
See more 

8 replies

Best answer
approved by Jean-François Pillou on Nov 29, 2018
130
Thank you
My laptop was stuck on FN (the green light wouldn't turn off), but I switched it back to normal by holding down Fn + F11 and then letting go of Fn.

If this doesn't work, try Fn+NumLock.

A last, give a chance to NumLock standalone.

Say "Thank you" 130

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 4481 users have said thank you to us this month

thanks so much!!! it was so annoying having to type holding fn key. tried to disable it in the bios but there was no option there. i'm so happy! thank you!!!!!
This worked amazingly!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1 Thank you so so so so much!!!!!!!!!!!!!!!!!!!!!1
Thanks so much!!!
119
Thank you
To disable Fn on netbooks or laptops you need to press Fn+Numlock and it's all.
u'r the best man
tengkyu
its work for me
thank you soooo much)))))
47
Thank you
  • start your netbook, when it shows Dell loading screen, press F12 (boot options). pick the bottom option (enter setup)
  • then choose the second tab from the left with yr keyboard (Advanced).
  • pick the option "function behavior" press enter. The choices are multimedia and function. From what I read, your fn behavior must be at multimedia. so pick the other one. and choose exit tab, save changes and exit.
  • thats all..


You don't have to repeat this step everytime you start your netbook, because its fixed..
Hope it'll help.
Really thx a lot man,
That stupid fn. key was driving me crazy,
and finally I got rid of it
14
Thank you
many keyboards just need you to press the numlock key
13
Thank you
Finally, on the dell inspiron using the Numlk alone works.

Thanks again
10
Thank you
FOR DELL MINI NETBOOKS that have function keys ( FN key) locked o stuck:

You need to press FN and the key that is next to your "space" key (between "space key" and "alt gr") simultaneously! (it's at the bottom of your keyboard, it has two little arrows on it).

It's a miracle! It works!!!!! I am spreading the word because I've been looking at websites fro the last three hours and no one had answers.

Your Function key will not be stuck anymore!!
6
Thank you
shift + Num worked for me.
3
Thank you
thanks buddy fn+num worked for me