FN KEy causing leters to be typed as numbers. [Solved/Closed]

Meera.trivedi 2 Posts Thursday May 16, 2013Registration date May 17, 2013 Last seen - May 16, 2013 at 01:29 PM - Latest reply: Meera.trivedi 2 Posts Thursday May 16, 2013Registration date May 17, 2013 Last seen
- May 17, 2013 at 08:47 AM
Report TnFatDaddy - Apr 19, 2010 08:42AM

I have a Lenovo 3000 N200 doing the same thing. The fix was hold the Fn key and then hit the ScnLk and then the NumLk then release the Fn key.


IN respponse I am writing this . AFter reading all this paragraph I came to know that on my computer Dell inspiron 15o1 my all the numbers which are comming after typing leters are blue in color. means it is with the function key. SO when I press function key and type
UIOP
HJKL
M
It brings these teters otherwise it write the numbers which are written with blue means Fn problem.
Can somebody tell me what is my problem? And how do I solve it?
Please explain me what is scnlink too

Meera Trivedi

I wear high power glasses so I am unable to read what I am writing. So please bear some mistyakes with me.



            
See more 

2 replies

Best answer
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - May 16, 2013 at 02:32 PM
6
Thank you
Hello,

Try this 1

Turn off your Num Lock functionality.

Hold the "Fn" key and press the "Num Lk" key.

This should turn off your Num Lock functionality which can be noticed at

Lock symbol with number "9" in it (Left side of your power button) where it LED

turns OFF.

Good Luck

Thank you, jack4rall 6

Something to say? Add comment

CCM has helped 1810 users this month

Meera.trivedi 2 Posts Thursday May 16, 2013Registration date May 17, 2013 Last seen - May 17, 2013 at 08:47 AM
Thanks Jack4 all It worked.
My problem is solved.