Hooking up OE 6/Outlook 2000 to YahooMail service issues....

titang4ppc - Dec 26, 2021 at 11:59 PM
HelpiOS
Posts
12803
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
September 22, 2022
- Jan 4, 2022 at 01:44 PM
Hi everyone,

Just wanting to know the correct method of resetting my OE 6 client and Outlook 2000 client to communicate with YahooMail service.

I have tried various approaches and non seem to work.

I always receive the same error message:

Configuration:
Account: imap.mail.yahoo.com
Server: imap.mail.yahoo.com
User name: XXX.XXX (where this is the prefix before the @ sign)
Protocol: IMAP
Port: 993
Secure(SSL): 1
Code: 800ccc0f


The username has also been tested with the full email name -> same error message

I have tried my initial password which I use to get into YahooMail web as well as the using the App passowrd generated within the account security section.

Any recommendations would be much apprciated.


cheers




System Configuration: Windows / Firefox 52.0

3 replies

HelpiOS
Posts
12803
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
September 22, 2022
1,827
Dec 27, 2021 at 05:14 PM
Hi,

Unless you've a good reason to use Outlook 2000, it is not recommended to continue to use it anymore due to compatibility issues with email providers and for security reasons. You can replace it with Mozilla Thunderbird for example, which is free and currently maintained.

If you still need to use Outlook 2000, here's what you need to check - the steps are also similar with more recent versions of Outlook.

In the mail servers properties in Outlook, go to the General tab, and make sure that you've entered your email address in the Email Address and Reply Email boxes.

Next, go to the Servers tab. Select that you want to use the IMAP protocol and enter the following configuration:
  • Incoming mail (IMAP): imap.mail.yahoo.com
  • Outgoing mail (SMTP): smtp.mail.yahoo.com
  • Account name: your email address
  • Password: your generated app password
    • Check Remember password.


Under "Outgoing Mail Server", check My server requires authentication and select Settings. Check the Use same settings as my incoming mail server option > Ok.

Then go to the Advanced tab and configure it like this:
  • Outgoing mail (SMTP): 465
  • Check This server requires an encrypted connection (SSL).
  • Incoming mail (IMAP): 993
  • Check This server requires an encrypted connection (SSL).


Save the changes.
0
titang4ppc
Posts
1
Registration date
Monday December 27, 2021
Status
Member
Last seen
December 29, 2021

Dec 29, 2021 at 03:40 AM
Hi there,

Thanks for the thorough reply, but this has already been tried as I had followed this procedure from
the following yahoo e-mail help link -> https://help.yahoo.com/kb/SLN3792.html .

I had tested the same settings with slight variations:

- SMTP port was tested with both 465 and 587. Apparently nowadays 587 is the preferred explicit form whereas the 465 was the implicit form. Details were obtained from here -> https://help.yahoo.com/kb/imap-settings-sln4075.html and
https://www.sparkpost.com/blog/what-smtp-port/

Looking at the error message upon trying to sync is:

Configuration:
Account: imap.mail.yahoo.com
Server: imap.mail.yahoo.com
User name: ??????????????@yahoo.com
Protocol: IMAP
Port: 993
Secure(SSL): 1
Code: 800ccc0f


The Code: 800ccc0f is shown, from reading https://mailssoftware.org/blogs/outlook-error-0x800ccc0f-solution/ the following have also been addressed:

- Windows Firewall – Turned off to test case.
- Norton Internet Security – Turned off to test case.


I then ran “c:\netstat /a /n“ to output my listening ports. Port 465, 587 and port 993 are not showing up, I don’t know what is restricting this.

My current setup is a crude one, but bare with me:

Windows XP SP3
Use my iPhone hotspot as the means to browse the Internet cosmos
Have my TCP dns1 set to OpenDNS dns1 server
Have my TCP dns2 set to OpenDNS dns2 server

Everything works apart from the e-mail, And, yes, I have tried multiple App generated passwords from Yahoo. Note: The error just doesn’t explicitly affect outlook 2000 or outlook express 6 when trying to connect to yahoo, it also effects them when dealing with iCloud or Outlook.com e-mail addresses. Code: 800ccc0f is always present, and it can’t be due to my entries in the account entries fields.

Any other ideas/options?


Cheers
0
HelpiOS
Posts
12803
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
September 22, 2022
1,827
Updated on Jan 4, 2022 at 01:46 PM
Hello and happy new year!

It seems that Outlook Express 6 uses the same Internet connection settings as Internet Explorer, and I discovered that IE cannot access the Yahoo Mail page - same thing for Outlook and iCloud.

For Gmail, you'll get an error that you must use a more recent browser. I also think that servers refuses to allow connection with software that are considered less or not secure.

If you start the ping command in cmd, "imap.mail.yahoo.com" or "smtp.mail.yahoo.com" will give a reply, so the antivirus / firewall is not the cause. This confirms that the servers aren't blocked.

Fortunately, there's a way to continue to check your emails directly from your computer, but it will be necessary to change your email client.

For Windows XP, Thunderbird (38.5.0), the last version compatible with this OS still works. Set the servers settings manually and you should be able to access your email account.

Hope this helps.

Good luck
0