At [@] key is typing the wrong symbol ["]

Solved
Jadav - Updated on Dec 5, 2023 at 01:05 PM
HelpiOS Posts 14166 Registration date Friday October 30, 2015 Status Moderator Last seen February 10, 2024 - Nov 13, 2023 at 11:23 AM

Hello,

Not @ key press "


Android / Chrome 99.0.4844.88

Related:

1 response

HelpiOS Posts 14166 Registration date Friday October 30, 2015 Status Moderator Last seen February 10, 2024 1,879
Updated on Nov 13, 2023 at 11:25 AM

Hi,

You're using a wrong keyboard layout I think.

To change it, go to Start > Settings > Time & Language > Language. From there, select the correct keyboard to use.

If you don't see it, select Add a keyboard​​​​​​​ then set it as default.


0