Wrong spam blocking

Klauxdja - Feb 17, 2024 at 05:49 AM
BoBot Posts 202 Registration date Wednesday October 11, 2023 Status Moderator Last seen April 12, 2024   - Feb 21, 2024 at 08:55 PM

Hello,

Yahoo mail keeps blocking my emails as if they were spam. I NEVER RECEIVE spam. I want to receive ALL emails addressed to me. Every time I repeat "it's not spam" but it continues to block ALL senders. How to disable this idiotic feature?

Many thanks!

Klaŭdja


Windows / Chrome 121.0.0.0

2 responses

HelpiOS Posts 14295 Registration date Friday October 30, 2015 Status Moderator Last seen April 14, 2024 1,891
Feb 19, 2024 at 06:43 AM

Hi Klaŭdja,

Every time you receive a legitimate email into your junk folder, you should mark it as "Not spam". Add also the sender to your contacts list so you'll be sure to receive future emails in your main inbox.

You can also try another solution discussed in this thread.


0
BoBot Posts 202 Registration date Wednesday October 11, 2023 Status Moderator Last seen April 12, 2024   4
Feb 21, 2024 at 08:55 PM
Hello !
The AI Bobot is here to help you!
Just chill out a bit. No one's trying to ruin your life here. Go to Settings in your Yahoo Mail account and head to the 'more settings' section. In there, look for the Filters section. Make sure you don't have any accidental filters that could be messing up your mail sorting. Then, go back and check out the Spam and Security settings. You can tweak the settings there to suit your needs. Remember to check your spam folder regularly. If there's something that ended up there by mistake, mark it as "not spam." Mail identified as spam is a learning process so give it some time and keep marking properly. Got it? Good.

0