Can't browse internet after Sys Security 2009

Closed
Report
Posts
2
Registration date
Sunday July 5, 2009
Status
Member
Last seen
July 6, 2009
-
 SkyWolf -
Hello,
System Security 2009 took over my computer a few days ago. I was able to remove it with MalwareBytes, but when I reset I couldn't browse the internet and still can't. It's a Dell PC running Windows XP, SP3. My laptop works fine and the computer in question also says I'm connected..when I ping google.com or any other site for that matter, it is sent and received. Tried winsock fix, didn't work. Reset my router, didn't help. Scans show nothing infected. I'm going crazy trying to figure this out, any help would be GREATLY appreciated. Thanks! Any info you may need to help please let me know and I'll get back to you with it asap.

3 replies

ATTENTION!!!

SOLUTION to SYSTEM SECURITY 2009 (rogue)

For those of you who says: I cant open Task Manager, I cant open any Anti-virus, I cant open any Anti Malware(ex:Malwarebytes), I cant open ANY EXE.FILES!!!(because the virus blocks it ALL).

Then i have a simple yet effective trick:
RENAME THE FILE

if you rename the file then SYSTEM SECURITY will not be able to block it. which is good for you to activate the ANTI-etc.

The only problem is that you wont be able to open the task manager because you cant rename it. So my suggestion is to download: procexp from www.sysinternals.com
it is a free software that acts as a task manager; but the difference is that it is BETTER coz it shows even the hidden process (and it's also user friendly)

if you have it, kill the thing that looks like a shield(SYSTEM SECURITY) then the rest of the instructions are free for you too find.
hope this helps... ganbatte kudosai

ps. forward my guide too all
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month


hi,

try to renew your ip address.

>start

>run

>type cmd and click ok.

>then type ipconfig /renew and press enter.

then close the dos window.

this should ix your problem.
Posts
2
Registration date
Sunday July 5, 2009
Status
Member
Last seen
July 6, 2009

I tried that, it didn't work. I also tried LSPfix, which also did not work. Thanks for the idea, any others?