Auto1.vbs

Closed
Report
-
 drex -
Hello, i got a problem with auto1.vbs. whenever i log on to my notebook, a message pops up. something like could not find C:\....../auto1.vbs. i tried showing the hidden files and delete the auto1.vbs but it keeps on hiding the hidden files automatically. i also tried using the dos command to delete it but "could not find path" for auto1.vbs. can anybody out there help me pls?

2 replies

................... i got same problem and i think i got it solve.......................


............ try to go to..... start--run and type "regedit"
............ press Ctrl+f or go to edit and click find.....
............ type "auto1.vbs" and delete autome1


............. thats all hope it'll help you..................
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

i tried it..

but when i restart again..

its the same..

how??can you help me...
Hi, John! I'm having a problem here. I did the step you post but then, there is no autome1 on the list. I just find the auto1.vbs. When I'm doing the right-click on that, it just appears Modify, Modify Binary Data, Rename and Delete. What should I do with it? Please send me a reply. Thanks!
Hi!

Thanks for the valuable information. I did as you instructed me and it helped me resolve that very same problem. The antivirus that I am using was able to quarantine it but the same problem occur even when I rebooted my notebook. Thanks!
hi, try this

1. boot in safe mode
2.click start -> run -> type msconfig -> on tab click start up un check auto vbs1 etc.
3.restart