NO SOUND..Sound Driver

Closed
Report
Posts
1
Registration date
Wednesday July 8, 2009
Status
Member
Last seen
July 9, 2009
-
 Blocked Profile -
I have a TOSHIBA SATELLITE A105 laptop and after getting someone to fix it for me, I cannot get my audio to work.

Apparently my speakers work because i do have one single solitary sound when there's an error. However when it comes to playback on the internet or in my media player i receive a message saying (Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly.)

I went through my device manager and the only devices that come up are Audio Codecs, Legacy Audio Drivers as well as captures, media control and video codecs but when i go through my sound control it says (There are no Active Mixer devices available. To install mixers devices go to Control Panel, click printers and other hardwares and then click add hardware..) well, i dont have the installation CD for my toshiba. When I go back to the device manager I don't have the option to use certain devices and when i click on Sounds and Audio Devices, there's No Audio Device..but all of the devices that I do have available all say they are working properly.

Toshiba's downloads do not include this device..or anything of the sort.

I was wondering is this something that can be downloaded on the web..or what?

I'm kind of lost of where to even start!

1 reply


Dear Sir,

The simpliest thing you can do is to re-install the sound device driver again!

You can use the driver CD ROM or you can download it on the toshiba support website:

http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/home.jsp?nav=Download

Choose your laptop model and search for the driver

Thanks
0